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KATA PENGANTAR 

Bagaimana cara menghasilkan beragam efek Photoshop sehingga dapat 

menampilkan karya yang memukau? Beragam teknik mulai dari 

penggunaan tool-tool hingga pengolahan layer style bisa Anda 

gunakan. 

Buku ini akan menyuguhkan seratus tutorial dengan pengoptimalan 

fasilitas Photoshop sehingga Anda bisa menghasilkan karya spektakuler. 

Sepuluh pengelompokan efek-efek bisa mempermudah Anda dalam 

memilih tutorial yang ingin dipelajari. 

Akhir kata, semoga buku ini bisa memberikan manfaat bagi peminat 

desain Photoshop. Terimakasih pula untuk segenap pihak yang telah 

memberikan sumbang saran untuk terselesaikannya buku ini. 

 

 

Alfa Hartoko 
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EFEK LIGHTNING 

 

 

 

Bagaimana cara menghasilkan efek lightning sehingga dapat 

menampilkan karya yang memukau? Beragam teknik mulai dari 

penggunaan tool-tool yang dapat mengoreksi pencahayaan hingga 

pengolahan spotlight bisa Anda gunakan. Bab ini akan menyuguhkan 

sepuluh tutorial dengan pengoptimalan fasilitas Photoshop sehingga 

Anda bisa menghasilkan karya spektakuler dan sangat personal sesuai 

keinginan Anda. 

1.1 Moonlight 

Pada subbab kali ini, Anda akan diajak untuk membuat efek langit yang 

dipenuhi oleh planet-planet maupun bulan sekaligus dengan scene 

layaknya di suatu film futuristik. Selengkapnya bisa Anda ikuti melalui 

panduan di bawah ini. 

1. Buka gambar awal berupa foto bukit. 

pustaka-indo.blogspot.com

http://pustaka-indo.blogspot.com


 2 

 

Gambar 1.1  Foto awal sebelum penambahan efek 

2. Kemudian klik ikon Burn Tool  dan atur konfigurasinya 

Brush:65 pt, Range: Midtones dan Exposure: 59%. Lalu oleskan 

Burn Tool tersebut seperti pada gambar di bawah ini. 

 

Gambar 1.2  Mengoleskan Burn Tool pada gambar 

3. Selanjutnya masukkan gambar kedua yaitu gambar bangunan 

berikut ini. 

 

Gambar 1.3  Memasukkan gambar kedua 
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4. Ubah nilai Opacity Layer 1 dari 100% menjadi 30%. Atur letak 

gambar kedua sehingga letaknya berada di bagian kanan bukit. 

 

Gambar 1.4  Mengatur letak gambar kedua 

5. Jika sudah klik ikon Add layer mask. 

6. Langkah selanjutnya klik ikon Brush Tool  dan pastikan warna 

foreground hitam serta warna background putih. 

7. Jika sudah hapus background image bangunan sehingga menyatu 

dengan image bukit. 

8. Buat layer baru kemudian pilih menu Image > Apply Image. 

Kemudian tekan tombol OK pada kotak dialog Apply Image yang 

muncul. 

9. Setelah itu aktifkan Burn Tool  kembali untuk mempergelap 

bagian bangunan dan langit. 

10. Buat Layer 3 di atas Layer 2. 

11. Klik ikon Brush Tool , klik ikon segitiga hitam dan pilih opsi 

Load Brush. 

12. Pilih brush Lady Victoire Planets yang telah di-download di 

http://qbrushes.net/. Klik brush berwarna putih pada gambar 

sehingga terbentuk planet-planet seperti berikut ini. 

pustaka-indo.blogspot.com

http://pustaka-indo.blogspot.com


 4 

 

Gambar 1.5  Membuat gelembung udara dengan brush tool 

13. Kemudian buat Layer 4 di atas Layer 3, lalu pilih opsi Apply Image. 

14. Atur Color Balance Layer 4 dengan konfigurasi +77/-17/+33, 

Midtones. Hasil akhir penambahan efek akan menjadi seperti pada 

gambar berikut ini. 

 

Gambar 1.6  Hasil akhir foto setelah penambahan efek 

1.2 Movie Prime 

Untuk bisa membuat foto biasa menjadi terkesan movie prime langsung 

saja ikuti langkah-langkah berikut ini. 

1. Pilih File > New. Kemudian buat kanvas dengan ukuran Width: 

650 dan Height: 500. 

2. Selanjutnya ubah Background Color menjadi #060000. Sedangkan 

Foreground Color menjadi #d6d3d3. 
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3. Aktifkan Gradient Tool . Kemudian pilih Radiant Gradient. Klik 

dan drag garis gradasi dari bawah menuju atas kanvas. 

 

Gambar 1.7  Hasil penggunaan Gradient Tool 

4. Duplikat background layer yang telah dibuat. Kemudian ubah warna 

Foreground Color menjadi #32fa11. Menggunakan Gradient Tool 

 buat warna kanvas menjadi hijau kehitaman. 

 

Gambar 1.8  Hasil penggunaan Gradient Tool kanvas tampak kehijauan 

5. Selanjutnya seleksilah gambar tiga perempuan pada gambar di 

bawah ini dengan Pen Tool . 

 

Gambar 1.9  Menyeleksi objek dengan Pen Tool 
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6. Bila sudah menggunakan Move Tool , pindahkan gambar yang 

telah diseleksi ke dalam kanvas yang telah dibuat. 

 

Gambar 1.10  Memindahkan objek hasil seleksi ke dalam kanvas 

7. Selanjutnya copy Layer 1, kemudian posisikan hasil duplikat di 

bawah Layer 1. 

8. Setelah itu ubah Foreground Color menjadi # e5c512. Baru 

kemudian menggunakan Brush Tool  olesi tiga perempuan yang 

telah diseleksi tersebut dengan warna kuning yang telah dipilih 

 

Gambar 1.11  Hasil menggunakan Brush Tool pada objek hasil seleksi 

9. Ubah blending mode pada Layer 1 copy menjadi Color Burn. 

10. Klik menu Filter > Render > Lens Flare. 

11. Pilih Movie Prime dengan nilai Brightness: 175% pada kotak 

dialog Lens Flare. 

12. Bila sudah tekan tombol OK untuk melihat hasil dari efek Movie 

Prime. 
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Gambar 1.12  Hasil akhir menambahkan efek Movie Prime 

1.3 Glowing Light 

Kunci utama membuat glowing light adalah pemilihan dan penggunaan 

brush tool dengan pengaturan konfigurasi yang tepat. Berikut ini 

langkah-langkah yang bisa Anda ikuti. 

1. Terlebih dahulu buatkan kanvas baru dengan warna hitam 

 

Gambar 1.13  Membuat kanvas baru dengan background berwarna hitam 

2. Bila sudah masukkan gambar model yang telah diseleksi 

menggunakan tool seleksi yang Anda kuasai pada kanvas hitam 

tersebut. 
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Gambar 1.14  Memasukkan gambar ke dalam kanvas hitam 

3. Berikutnya aktifkan ikon Brush Tool , load Floral Brush yang 

bisa Anda download di qbrush. net. 

4. Kemudian buat layer baru di atas layer Background. 

5. Setelah itu klik Floral Brush pada bagian belakang tubuh model. 

6. Ulangi metode di atas untuk menambahkan Floral Brush seperti 

tampak pada ilustrasi di bawah ini. 

 

Gambar 1.15  Tampilan gambar setelah penambahan Floral Brush 

7. Berikutnya seleksilah seluruh layer bunga yang telah Anda buat 

sekaligus layer Background. Klik kanan pada layer yang terseleksi. 

Kemudian pilih opsi Merge Layers. 

8. Sesudahnya klik menu Filter > Blur > Gaussian Blur. Masukkan 

nilai Radius: 1,5. Kemudian tekan tombol OK. 

pustaka-indo.blogspot.com

http://pustaka-indo.blogspot.com


 9 

 

Gambar 1.16  Menambahkan efek blur pada floral brush 

9. Aktifkan ikon Ellipse Marquee Tool . 

10. Buat layer baru di bawah layer model, kemudian buat lingkaran di 

belakang model. Warnai dengan warna ungu. Ubah nilai Feather 

Radius: 30. Tekan tombol OK. 

 

Gambar 1.17  Mengatur Feather Radius pada 30 pixels 

11. Dengan Rectangular Marquee Tool buatlah kotak persegi panjang 

di belakang layer model. Warnailah dengan warna putih. 

 

Gambar 1.18  Membuat area warna putih dengan Rectangular Marquee 

Tool 
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12. Bila sudah aktifkan ikon Smudge Tool . 

13. Selanjutnya klik dan drag pada bagian kotak putih sehingga 

bentuknya berubah menjadi acak. 

 

Gambar 1.19  Membuat kotak putih menjadi bentuk acak 

14. Klik menu Filter > Blur > Gaussian Blur. 

15. Pada kotak dialog Gaussian Blur, masukkan nilai Radius: 56,1 

pixels. Tekan tombol OK. 

 

Gambar 1.20  Memasukkan nilai Radius 56,1 pixels 

16. Berikutnya buatlah layer baru dan warnai dengan warna hijau. Ubah 

blending modenya menjadi Soft Light. 
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Gambar 1.21  Hasil mengubah blending modenya menjadi Soft Light 

17. Bila sudah berilah warna pada brush floral dengan warna-warna 

terang, seperti ungu, kuning, hijau muda, dan warna lain yang Anda 

sukai. Ubah blending modenya menjadi Soft Light. 

  

Gambar 1.22  Hasil akhir menambahkan efek Glowing Light 

1.4 Vibrant Cosmic Light 

Efek vibrant cosmic light bisa dengan mudah Anda buat menggunakan 

langkah-langkah berikut ini. 

1. Terlebih dahulu buatlah kanvas baru di Photoshop berwarna putih. 

Bila sudah buatlah layer baru di atas layer background. Warnailah 

dengan warna hitam. 
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Gambar 1.23  Membuat layer baru berwarna hitam di atas layer 

background 

2. Kemudian ubah warna Foreground menjadi #979696 dan warna 

Background hitam. 

3. Pilih menu Layer > Layer Style > Gradient Overlay. Masukkan 

pengaturan seperti tampak pada gambar di bawah ini. 

 

Gambar 1.24  Mengatur konfigurasi Layer Style 

4. Tekan tombol OK sehingga tampilan kanvas menjadi seperti di 

bawah ini 
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Gambar 1.25  Tampilan kanvas hasil pengubahan Layer Style 

5. Selanjutnya buatlah layer baru di atas Layer 1. Kemudian warnailah 

dengan warna putih. Bila sudah pilih menu Filter > Render > 

Lighting Effects. Masukkan pengaturan seperti di bawah ini. 

  

Gambar 1.26  Tampilan kanvas hasil penambahan Lighting effect 

6. Klik menu Filter > Blur > Gaussian Blur. Kemudian masukkan 

nilai Radius: 80 pixels. Lanjutkan dengan mengubah blending 

modenya menjadi Overlay. 
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Gambar 1.27  Menambahkan efek blur dan mengubah blending mode 

7. Buat Layer 3 dan warnailah dengan warna hitam kemudian ubah 

blending modenya menjadi Screen. 

 

Gambar 1.28  Membuat dan mengatur konfigurasi Layer 3 

8. Selanjutnya pilih menu Filter > Noise > Add Noise. Masukkan 

nilai Amount: 10,aktifkan opsi Monochromatic, dan Gaussian 

pada Distibution. 

  

Gambar 1.29  Mengatur konfigurasi Add Noise 
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9. Klik menu Image > Adjustment > Levels. Kemudian atur Levels 

seperti di bawah ini. 

  

Gambar 1.30  Mengatur konfigurasi Levels 

10. Bila sudah buat Layer 4. Pastikan Foreground dan Background 

adalah putih hitam. Baru sesudahnya klik menu Filter > Render > 

Clouds. 

 

Gambar 1.31  Menambahkan efek Clouds 

11. Lanjutkan dengan memilih menu Layer > Layer Style > Blending 

Options dilanjutkan dengan Gradient Overlay. 
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Gambar 1.32  Mengatur konfigurasi Layer Style 

12. Jika sudah buatlah Layer 5 di bawah Layer 4. Kemudian pilih menu 

Filter > Render > Lens Flare. Masukkan nilai Brightness: 100% 

kemudian aktifkan opsi 35mm Prime. 

 

Gambar 1.33  Mengatur konfigurasi Lens Flare 

13. Tekan tombol OK sehingga terlihat hasilnya seperti di bawah ini. 

 

Gambar 1.34  Tampilan kanvas setelah penambahan efek Lens Flare 
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14. Gabungkan dengan gambar lain yang Anda inginkan untuk 

mendapat efek cosmic light. 

 

Gambar 1.35  Hasil akhir penambahan efek vibrant cosmic light 

1.5 Motocross with Light 

Untuk bisa membuat efek foto motocross with light gunakan langkah-

langkah di bawah ini. 

1. Awali dengan membuka foto motocross yang akan ditambahkan 

efek light. 

 

Gambar 1.36  Foto motocross yang akan ditambahkan efek light 

2. Selanjutnya duplikatlah layer Background. 

3. Bila sudah buat layer baru. Kemudian aktifkan ikon Brush Tool . 

Klik pada tanda anak panah pada pengaturan Brush, pilihlah opsi 

Load Brush. Pastikan untuk memilih brush Splater yang telah Anda 

download qbrush. net. 
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4. Klik brush Splater pada bagian roda, dan bagian lain yang 

diinginkan. Ubah blending mode pada layer tersebut menjadi 

Linear Dodge. 

 

Gambar 1.37  Mengklik brush Splater pada bagian roda dan mengubah 

blending mode 

5. Berikutnya menggunakan Pen Tool  buatlah path pada bagian 

roda. Lalu aktifkan ikon Brush Tool. Pilihlah kuas halus Soft 

Round 16 px. 

6. Lanjutkan dengan mengaktifkan ikon Pen Tool  kembali. 

Kemudian klik kanan pada path yang terbuat, pilih opsi Stroke 

Path. Kemudian pada kotak dialog Stroke Path, pilih opsi Brush 

dan tekan tombol OK. 

  

Gambar 1.38  Mengatur Stroke Path brush 

7. Klik menu Layer> Layer Style> Outer Glow. Ikuti pengaturan ini, 

Blend Mode: Linear Dodge, Opacity 100%, ukuran 6px dan warna 

fe8300. 
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Gambar 1.39  Mengatur konfigurasi Layer Style 

8. Bila sudah gandakan layer yang telah ditambahkan outer glow 

tersebut. Kemudian pilih menu Filter > Blur > Motion Blur. 

Lanjutkan dengan memasukkan Distance:96 dan Angle: 16. 

  

Gambar 1.40  Menambahkan efel Motion Blur 

9. Ulangilah metode pembuatan light di atas untuk bagian roda dan 

bagian lain yang diinginkan. 

10. Lalu klik menu Filter > Render > Lens Flare. 

11. Masukkan nilai Brightness: 65 dan pilih opsi 50-300mm Zoom 

pada kotak dialog Lens Flare sehingga hasil akhir efek menjadi 

seperti ilustrasi di bawah ini. 
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Gambar 1.41  Hasil akhir menambahkan efek light pada motocross 

1.6 Flaming Heart 

Flaming heart adalah efek asap berbentuk hati yang sebetulnya diolah 

dari brush. Berikut ini langkah-langkah praktis yang bisa Anda ikuti. 

1. Bukalah foto tekstur untuk background yang bisa di-download dari 

http://d2f8dzk2mhcqts.cloudfront.net/0491_Flaming_Heart/Concre

teTexture.jpg. Kemudian buka pula gambar teko yang Anda miliki. 

Lanjutkan dengan menyeleksi objek teko menggunakan tool seleksi 

yang Anda kuasai. 

 

Gambar 1.42  Menyeleksi objek teko 

2. Bila sudah masukkan objek teko ke dalam foto background. 

Tambahkan Drop Shadow, Inner Shadow, dan Satin berwarna 

hitam dari fasilitas Layer Style. 
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Gambar 1.43  Mengatur konfigurasi Layer Style 

3. Selanjutnya buatlah layer baru di atas layer Background kemudian 

aktifkan Ellipse Marquee Tool. Buat lingkaran pada bagian bawah 

teko. Lalu aktifkan ikon Brush Tool  kemudian pilih model Soft 

Round Brush warna hitam. Oleskan pada area yang telah di 

seleksi. 

  

Gambar 1.44  Membuat bayangan alas teko 

4. Lanjutkan dengan membuat layer baru di atas Layer 1. Ubahlah 

warna Foreground Color menjadi #fa7f24 (kuning kecoklatan). 

  

Gambar 1.45  Membuat Layer baru dengan warna kuning kecoklatan 
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5. Jika sudah Load Brush smoke brushes yang bisa Anda download di 

http://qbrushes.net/smoke-brushes/. Kemudian pilih model smoke 

brushes yang diinginkan dan klik pada kanvas. 

 

Gambar 1.46  Mengoleskan smoke brush pada kanvas 

6. Aktifkan ikon Move Tool  kemudian berilah tanda centang pada 

kotak cek Show Transform Controls. Jika sudah Anda bisa 

mengatur ukuran dan arah tampilan smoke brush. 

7. Selanjutnya klik menu Edit > Transform > Warp. Kemudian klik 

dan drag node warp sehingga bentuknya sesuai yang diinginkan. 

 

Gambar 1.47  Mengubah tampilan asap dengan fasilitas Warp 

8. Ulangi metode di atas sehingga smoke brushes dapat membentuk 

tampilan hati seperti tampak pada ilustrasi di bawah ini. 
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Gambar 1.48  Mengulangi pengubahan bentuk asap 

9. Bila sudah gandakan layer yang berisi gambar teko. Kemudian atur 

tampilannya sehingga berada terbalik di bawah teko yang asli. 

Masukkan nilai Opacity:19%. 

 

Gambar 1.49  Menurunkan nilai Opacity menjadi 19 % 

10. Bila sudah pada beberapa layer brush berikan tambahan Inner 

Shadow dengan warna #f46924. 
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Gambar 1.50  Menambahkan Inner Shadow dengan warna #f46924 

11. Jika langkah di atas telah dilakukan maka hasilnya bisa dilihat pada 

ilustrasi di bawah ini. 

 

Gambar 1.51  Hasil akhir menambahkan efek Flaming Heart 

1.7 Fast Light 

Efek Fast Light bisa Anda dapatkan menggunakan petunjuk di bawah ini. 

1. Terlebih dahulu bukalah gambar mobil yang akan ditambahkan fast 

light 
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Gambar 1.52  Membuka gambar mobil yang akan ditambahkan fast light 

2. Bila sudah buka gambar fireworks. Klik menu Filter > Blur > 

Motion Blur. Tambahkan efek motion blur dengan mengatur nilai 

Angle:16 dan Distance:16. Tekan tombol OK. 

 

Gambar 1.53  Membuka dan menambahkan efek blur gambar firework 

3. Setelah itu menggunakan Move Tool, klik dan drag gambar 

fireworks pada gambar mobil. Ubah blending mode Layer 1 

menjadi Overlay. 

  

Gambar 1.54  Memasukkan gambar firework ke kanvas gambar mobil 
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4. Lanjutkan dengan memilih menu Filter > Render > Lens Flare. 

tambahkan efek lens flare dengan mengatur nilai Brightness:50 

dan pilih opsi 105mm Prime. 

 

Gambar 1.55  Mengatur konfigurasi Lens Flare 

5. Jika langkah di atas telah dilakukan hasil efek fast light tampak 

seperti ilustrasi di bawah ini. 

 

Gambar 1.56  Hasil akhir menambahkan efek Fast Light pada mobil 

1.8 Smokey Light 

Smokey light adalah menambahkan efek asap pada gambar api, untuk 

itu langsung saja ikuti petunjuk-petunjuk berikut ini. 
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1. Terlebih dahulu bukalah foto yang akan ditambahkan smokey light. 

 

Gambar 1.57  Membuka foto yang akan ditambahkan smokey light 

2. Bila sudah buatlah layer baru. Kemudian aktifkan ikon Brush Tool 

. Lanjutkan dengan melakukan Load Brushes dan pilih 21 

Smoke Brush dari sumber http://qbrushes.net/smoke-brushes/. 

3. Setelah itu pilihlah model brush smoke yang diinginkan dan atur 

ukurannya sesuai dengan gambar. Buat warna Foreground menjadi 

#ce801b. 

 

Gambar 1.58  Memilih model brush yang diinginkan 

4. Klik di bagian atas cahaya. Kemudian ubah blending modenya 

menjadi Linear Light. 
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Gambar 1.59  Mengklik pada bagian atas api dan mengubah blending 

mode 

5. Jika sudah buat kembali layer baru,dan klik smoke brush yang lebih 

kecil di bagian atas cahaya yang sama. Sesudahnya ubah belnding 

modenya menjadi Screen. 

  

Gambar 1.60  Mengulangi menambahkan brush asap 

6. Ulangi metode di atas pada cahaya yang lain sehingga tampilan 

akhirnya menjadi cantik. 

 

Gambar 1.61  Hasil akhir menambahkan efek smokey light 
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1.9 Silhoutte Light 

Efek Silhoutte Light bisa dibuat dengan cara mudah dan cepat seperti 

pada langkah-langkah di bawah ini. 

1. Pertama bukalah foto bulan yang akan ditambahkan silhoutte light. 

 

Gambar 1.62  Membuka foto bulan yang akan ditambahkan silhoutte light 

2. Bila sudah buatlah layer baru. Kemudian berilah warna #e58509 

pada Foreground. 

3. Jika sudah aktifkan Brush Tool dan pilihlah Soft Round Brush. 

Oleskan di sekeliling bulan. 

 

Gambar 1.63  Mengoleskan Brush Tool di sekeliling bulan 

4. Ubahlah blending modenya menjadi Saturation. 
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Gambar 1.64  Tampilan gambar setelah pengubahan blending mode 

5. Lanjutkan dengan membuat layer baru. Kemudian menggunakan 

brush birdfin yang Anda download di http://qbrushes.net/brids-

photoshop-brush-set/. Klik pada gambar bulan dan sesuaikan 

ukurannya. 

 

Gambar 1.65  Hasil akhir menambahkan efek Silhoutte Light 

1.10 Dramatic Sunlight 

Agar bisa membuat efek dramatic sunlight simak langkah-langkah runtut 

berikut ini. 

1. Terlebih dahulu bukalah foto dengan warna cerah. 
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2. Kemudian seleksilah model yang melakukan loncatan atau aksi 

menarik lainnya. 

 

Gambar 1.66  Menyeleksi objek model 

3. Masukkan gambar model yang telah diseleksi tersebut ke dalam 

foto background yang sebelumnya telah Anda buka. Selanjutnya 

buat layer baru di atas layer gambar model. 

4. Kemudian warnai tengah gambar model dengan warna ungu dan 

ubah blending modenya menjadi Overlay. 

  

Gambar 1.67  Mewarnai tengah gambar model dengan warna ungu dan 

mengubah blending mode menjadi Overlay 

5. Bila sudah menggunakan Ellipse Marquee Tool buatlah lingkaran 

pada bagian kepala model. Kemudian warnailah dengan warna biru. 

Bila sudah ubah blending modenya menjadi Overlay. 
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Gambar 1.68  Membuat lingkaran dan mengubah blending mode 

6. Selanjutnya klik menu Filter > Render > Lighting Effects. 

7. Bila sudah lakukan pengaturan Lighting Effects seperti tampak 

pada ilustrasi di bawah ini. 

 

Gambar 1.69  Mengatur konfigurasi Lighting Effects 

8. Tekan tombol OK untuk melihat hasilnya seperti di bawah ini. 
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Gambar 1.70  Hasil akhir menambahkan efek Dramatic Sunlight 
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MANIPULASI FOTO 

Manipulasi foto adalah sebutan untuk teknik rekayasa foto sehingga 

menghasilkan karya yang berbeda dari foto aslinya. Beragam efek photo 

manipulasi secara umum akan dijabarkan dalam bab ini. Tak hanya 

sekedar menggabungkan beberapa foto, brush-brush pendukung juga 

bisa Anda tambahkan ke dalam karya yang dihasilkan. 

2.1 Manusia Berkepala Batu 

Membuat efek manusia berkepala batu bisa Anda lakukan secara mudah 

dan cepat dengan mengikuti langkah-langkah berikut ini. 

1. Awali dengan membuka foto bergambar batu. Kemudian seleksilah 

objek batu menggunakan tool seleksi yang Anda kuasai. 

 

Gambar 2.1  Foto batu 
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2. Bila sudah aktifkan ikon Move Tool  dan berilah tanda centang 

pada kotak cek Show Transform Control. 

 

Gambar 2.2  Mengaktifkan ikon Move Tool 

3. Bila sudah atur ukuran dan posisi batu pada bagian kepala. 

 

Gambar 2.3  Mengatur ukuran dan posisi batu pada bagian kepala 

4. Klik menu Edit > Transform > Warp. Jika sudah klik dan tarik 

titik-titik warp sehingga tampilannya menyerupai kepala dan leher. 

 

Gambar 2.4  Mengubah bentuk batu dengan fasilitas Warp 

5. Langkah selanjutnya aktifkan ikon Clone Stamp Tool . Tekan 

tombol Alt + klik pada warna batu kemudian oleskan di bagian 

kulit leher yang masih belum tertutup batu. 
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Gambar 2.5  Mengoleskan brush tool di bagian kulit leher 

6. Jika sudah maka tampilan manusia berkepala batu menjadi seperi 

ilustrasi di bawah ini. 

 

Gambar 2.6  Hasil akhir membuat manusia kepala batu 

2.2 Mawar Berdarah 

Pembuatan efek mawar berdarah bisa dilakukan menggunakan brush 

tool yang tepat, untuk lebih jelasnya simak petunjuk-petunjuk di bawah 

ini. 

1. Bukalah gambar mawar yang Anda miliki di Photoshop. 
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Gambar 2.7  Membuka gambar Mawar 

2. Lalu ubah Foreground Color menjadi #910a10. 

3. Buat layer baru di atas layer Background. 

4. Aktifkan ikon Brush Tool . Kemudian lakukan Load Brush dan 

pilih Shadows Blood Brushes yang dari 

http://qbrushes.net/shadows-blood-brush-set/. 

 

Gambar 2.8  Memilih model brush 

5. Pilih model Shadows Blood Brushes yang diinginkan. Kemudian 

klik di bawah mawar. Lanjutkan dengan mengubah blending mode 

layer brush menjadi Hard Light. 
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Gambar 2.9  Hasil akhir membuat efek mawar berdarrah 

2.3 Berseluncur di Air Minum 

Pada subbab ini akan dibahas bagaimana membuat efek berseluncur di 

air minum, langsung saja ikuti urutan langkah di bawah ini. 

1. Awali dengan membuka foto bergambar peseluncur. Kemudian 

seleksilah peseluncur dengan tool seleksi yang Anda kuasai. 

 

Gambar 2.10  Membuka foto bergambar peseluncur 

2. Bila sudah menggunakan Move Tool pindahkan peseluncur 

tersebut pada gambar tumpahan air yang Anda miliki. Lanjutkan 

dengan mengaktifkan ikon Erase Tool . Turunkan nilai Opacity 

dan Flow. Kemudian oleskan pada bagian kaki peseluncur. 
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Gambar 2.11  Menghapus gelombang air laut di sekeliling peseluncur 

3. Buatlah layer baru. Kemudian aktifkan ikon Brush Tool . Load 

brush dan pilihlah DF-Watersplashes yang bisa di-download di 

http://qbrushes.net/water-splashes-brushes. 

 

Gambar 2.12  Memilih model brush DF-Watersplashes 

4. Pastikan Foreground Color telah diubah sesuai warna tumpahan air 

minum yang Anda miliki. Kemudian pilih jenis DF-Watersplashes 

Brush yang disukai dan klik pada posisi yang diinginkan. 

 

Gambar 2.13  Hasil akhir berseluncur pada tumpahan air minum 
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2.4 Berpijak di Langit 

Dengan langkah sederhana Anda bisa membuat efek berpijak di langit. 

Berikut ini langkah-langkahnya. 

1. Bukalah foto langit yang dilengkapi gambar bukit seperti di bawah 

ini. 

 

Gambar 2.14  Membuka foto langit yang dilengkapi gambar bukit 

2. Bila sudah rotasikan gambar tersebut sehingga langit di bawah dan 

bukit rumputnya berada di atas. Lanjutkan dengan menekan ikon 

Retangular Marquee Tool . 

3. Seleksilah seluruh bagian foto. Kemudian klik menu Edit > 

Transform > Warp. Klik dan tarik titik-titik warp pada gambar 

sehingga tampilan bukit rumput menjadi melengkung ke bawah. 

 

Gambar 2.15  Membalik gambar dan membuat efek lengkung 

4. Setelah itu bukalah gambar model yang sedang melompat. 

Seleksilah model tersebut menggunakan tool seleksi yang Anda 
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kuasai. Pindahkan ke dalam foto langit dan bukit yang sudah 

dibalik. 

  

Gambar 2.16  Memasukkan gambar orang melompat ke dalam kanvas 

5. Klik menu Filter > Render > Lighting Effects. 

6. Pada jendela pengaturan Lighting Effects yang muncul masukkan 

pengaturan seperti ilustrasi di bawah ini. 

 

Gambar 2.17  Mengatur konfigurasi Lighting Effect 

7. Tekan tombol OK untuk melihat hasilnya seperti di bawah ini. 
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Gambar 2.18  Hasil akhir membuat gambar orang berpijak di langit 

2.5 Tenggelam dalam Gelas 

Membuat gambar efek orang seolah-olah tenggelam dalam gelas bisa 

Anda lakukan dengan cepat dan mudah. Untuk itu ikuti langkah-langkah 

di bawah ini. 

1. Awali dengan membuka gambar gelas dan model perempuan yang 

bergaya di dalam air. Kemudian seleksilah model yang ada di dalam 

air menggunakan Rectangle Marquee Tool . 

  

Gambar 2.19  Membuka gambar gelas dan model yang bergaya di dalam 

air 

2. Selanjutnya pindahkan model ke dalam foto gelas. 
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Gambar 2.20  Memindahkan model ke dalam foto gelas 

3. Bila sudah pilih menu Edit > Transform > Warp. Kemudian klik 

dan tarik titik-titik warp sehingga bentuknya menutup gelas. 

 

Gambar 2.21  Menyesuaikan bentuk latar belakang objek dalam gelas 

4. Turunkan nilai Opacity Layer 1 menjadi 80%. 

5. Berikutnya klik menu Image > Adjustment > Hue/Saturation. 

Masukkan nilai Hue: +8, Saturation: +61 dan Lightness: +8. 
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Gambar 2.22  Mengatur konfigurasi Hue/Saturation 

6. Bila sudah gunakan Soft Round Brush untuk mengolesi bagian 

atas percikan air dengan warna yang sama dengan warna air dalam 

gelas. 

 

Gambar 2.23  Hasil akhir membuat gambar orang tenggelam dalam gelas 

2.6 Vampire 

Efek vampire bisa diperoleh dengan cara menggabungkan gambar 

model cantik dan gambar dinosaurus. Untuk lebih jelasnya simak 

petunjuk-petunjuk di bawah ini. 
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1. Awali dengan membuka foto yang akan digabungkan untuk 

menjadi vampire. Kemudian seleksi bagian lidah hewan mengerikan 

dengan Rectangle Marquee Tool. 

  

Gambar 2.24  Membuka foto yang akan digabungkan untuk menjadi 

vampire 

2. Jika sudah letakkan pada bagian dalam mulut model. 

 

Gambar 2.25  Meletakkan lidah monster ke dalam mulut model 

3. Kemudian aktifkan ikon Eraser Tool  dan hapuslah bagian lain 

kecuali lidah. 

 

Gambar 2.26  Menghilangkan bagian selain lidah 
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4. Berikutnya buatlah seleksi menggunakan tool seleksi yang Anda 

kuasai untuk membuat gigi runcing. Gunakan sample warna gigi 

kemudian oleskan dengan Soft Brush Tool. 

  

Gambar 2.27  Mengubah bentuk gigi dengan Soft Brush Tool 

5. Selanjutnya aktifkan ikon Brush Tool . Kemudian lakukan Load 

Brush dan pilih Shadows Blood Brushes yang bisa di-download di 

http://qbrushes.net/shadows-blood-brush-set/. Oleskan brush pada 

bagian gigi dan ujung bibir model. 

 

Gambar 2.28  Hasil akhir membuat gambar Vampire 

2.7 Kacamata Mengerikan 

Efek kacamata mengerikan bisa ditambahkan dengan melakukan proses 

wrap. Selengkapnya ikutilah petunjuk di bawah ini. 

1. Terlebih dahulu bukalah gambar model yang menggunakan 

kacamata dan gambar hewan mengerikan. 
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Gambar 2.29  Membuka gambar model berkacamata dan gambar hewan 

mengerikan 

2. Bila sudah pindahkan gambar hewan mengerikan di atas gambar 

model berkacamata. Atur posisi dan ukurannya sehingga berada di 

bagian kacamata. 

 

Gambar 2.30  Memindahkan gambar hewan pada gambar model 

berkacamata 

3. Bila sudah turunkan nilai Opacity gambar hewan mengerikan 

menjadi 55%. 

  

Gambar 2.31  Memasukkan nilai Opacity :55% 
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4. Bila sudah klik menu Edit > Transform > Warp. Klik dan tarik 

titik-titik warp sehingga gambar hewan mengerikan tepat mengisi 

bagian lensa kacamata. 

  

Gambar 2.32  Menyesuaikan bentuk gambar hewan dalam kacamata 

5. Ulangilah metode di atas pada kedua lensa kacamata. 

 

Gambar 2.33  Hasil akhir membuat gambar efek kacamata mengerikan 

2.8 Mobil Terbalik 

Efek ini merupakan hasil penggabungan gambar mobil terbalik dan 

gambar anak kecil. Langsung saja simak langkah-langkah praktis di 

bawah ini. 

1. Bukalah gambar anak kecil dan mobil terbalik. Kemudian seleksilah 

anak kecil dan pindahkan pada gambar mobil terbalik. 
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Gambar 2.34  Membuka gambar anak kecil dan mobil terbalik 

2. Jika sudah atur posisi anak kecil sehingga seakan-akan mendorong 

mobil terbalik tersebut. 

 

Gambar 2.35  Mengatur posisi anak kecil seakan-akan mendorong mobil 

terbalik 

3. Jika sudah buatlah bayangan menggunakan warna #222625. 

Kemudian menggunakan Soft Round Brush oleskan pada bagian 

bawah kaki dan sekitar anak kecil. 

4. Pastikan layer yang berisi anak kecil tersebut terseleksi. Bila sudah 

pilih menu Image > Adjustment > Hue/Saturation. Masukkan 

nilai Hue:+4, Saturation:+19 dan Lightness: -19. 

5. Tekanlah tombol OK untuk melihat hasilnya. 
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Gambar 2.36  Hasil akhir membuat gambar anak kecil mendorong mobil 

terbalik 

2.9 Manusia Terbakar 

Efek ini juga merupakan penggabungan dua gambar, kali ini adalah hasil 

penggabungan gambar manusia dan gambar api berkobar. Berikut ini 

langkah-langkah yang bisa Anda lakukan. 

1. Awali dengan membuka foto bergambar manusia kemudia buka 

pula foto bergambar api. 

  

Gambar 2.37  Membuka foto bergambar manusia dan foto api berkobar 

2. Bila sudah letakkan gambar api sehingga berada di atas layer 

gambar manusia dan ubahlah blending modenya menjadi Lighter. 
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Gambar 2.38  Tampilan gambar setelah mengubah blending modenya 

menjadi Lighter 

3. Gandakan layer bergambar api sehingga seluruh tampilan di bagian 

bawah tertutup api. 

  

Gambar 2.39  Menggandakan layer api sampai menutupi bagian bawah 

4. Bila sudah klik menu Image > Adjustment > Hue/Saturation. 

Kemudian masukkan nilai Hue: -4 dan Saturation: +50. 

 

Gambar 2.40  Mengatur konfigurasi Hue/Saturation 

5. Tekan tombol OK untuk melihat hasilnya. 
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Gambar 2.41  Hasil akhir membuat efek manusia terbakar 

2.10 Muka Setengah Tengkorak 

Membuat efek manusia setengah tengkorak bisa dilakukan dengan 

mengikuti langkah-langkah berikut ini. 

1. Bukalah gambar tengkorak dan modelnya. Pastikan kedua foto 

tersebut telah di Black & White atau Desaturate. 

  

Gambar 2.42  Membuka gambar tengkorak dan gambar muka model 

2. Kemudian atur agar layer muka model di atas layer tengkorak. 

Turunkan nilai Opacity layer model sehingga terlihat transparan. 

  

Gambar 2.43  Menggabungkan gambar model dan tengkorak 
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3. Berikutnya aktifkan ikon Erase Tool . Kemudian turunkan nilai 

Opacity dan Flow Erase Tool. Jika sudah oleskan pada bagian 

mata dan mulut model. 

 

Gambar 2.44  Hasil akhir membuat gambar wajah setengah tengkorak 
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EFEK FILTER 

Salah satu fasilitas Photoshop yang populer adalah Filter. Menggunakan 

fasilitas ini beragam kreasi bisa secara cepat dihasilkan.Kulit wajah 

dengan tekstur unik, cahaya yang muncul dari suatu objek, dan lain 

sebagainya bisa Anda coba melalui bahasan pada bab ini. 

3.1 Motion Blur 

Motion blur adalah efek yang digunakan untuk menampilkan pergerakan 

objek yang seolah-olah bergerak sangat cepat. Berikut ini langkah-

langkah pembuatan efek motion blur. 

1. Awali dengan membuka foto bergambar mobil. Kemudian 

seleksilah background gambar mobil tersebut menggunakan tool 

seleksi yang Anda kuasai. 

 

Gambar 3.1  Membuka foto bergambar mobil 
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2. Bila sudah klik menu Filter > Blur > Gaussian Blur. Masukkan 

nilai Radius: 3. Ubah blending modenya menjadi Overlay. 

  

Gambar 3.2  Menambahkan efek Gaussian blur 

3. Jika sudah duplikat layer background. Kemudian klik menu Filter > 

Blur > Radial Blur. Masukkan nilai Amount: 32 dengan 

pengaktifan opsi Spin dan Good. Ubah blending modenya menjadi 

Overlay. 

  

Gambar 3.3  Menambahkan efek Radial Blur 

4. Gandakan kembali layer Background. Kemudian tambahkan efek 

Motion Blur dengan Angle: 83 dan Distance: 999 pixels. 
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Gambar 3.4  Menambahkan efek Motion Blur 

5. Ubah blending mode menjadi Vivid Light. Kemudian 

menggunakan Eraser Tool oleskan pada bagian mobil. 

 

Gambar 3.5  Mengoleskan Eraser Tool pada bagian mobil 

6. Bila langkah di atas telah selesai dilakukan maka akan muncul 

tampilan ilustrasi seperti di bawah ini. 

 

Gambar 3.6  Hasil akhir menambahkan efek motion blur 
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3.2 Texturizer 

Efek ini adalah menambahkan tekstur ke dalam gambar yang diinginkan, 

misalnya pada langkah-langkah di bawah ini. 

1. Bukalah gambar wajah yang akan Anda tambahkan efek texturizer. 

  

Gambar 3.7  Membuka foto wajah yang akan ditambahkan efek tekstur 

2. Selanjutnya klik menu Filter > Texture > Craquelure. Kemudian 

pada jendela pengaturan Craquelure masukkan nilai Crack 

Spacing: 51, Crack Deepth: 7, dan Crack Brightness: 9. 

 

Gambar 3.8  Mengatur konfigurasi Craquelure 

3. Jika sudah tekan tombol OK untuk melihat hasilnya seperti di 

bawah ini 
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Gambar 3.9  Tampilan gambar setelah penambahan efek tekstur 

3.3 Lens Flare 

Lens Flare bisa digunakan untuk menambahkan efek cahaya pada satu 

titik tertentu. Untuk lebih jelasnya ikuti langkah-langkah di bawah ini. 

1. Awali dengan membuka foto yang akan Anda tambahkan efek lens 

flare. 

 

Gambar 3.10  Membuka foto awal yang akan ditambahkan efek lens flare 

2. Bila sudah klik menu Filter > Render > Lens Flare. Kemudian 

masukkan nilai Brightness: 76% dan aktifkan opsi 50-300mm 

Zoom. Atur agar posisi cahaya berada di bagian atas jemari. 
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Gambar 3.11  Mengatur letak dan konfigurasi Lens Flare 

3. Kemudian duplikat layer background dan menggunakan metode 

yang sama seperti sebelumnya tambahkan efek lens flare pada 

bagian lain yang diinginkan. 

  

Gambar 3.12  Hasil akhir menambahkan efek Lens Flare 

3.4 Spherize 

Spherize bisa digunakan untuk mengubah bentuk objek dalam foto, 

sebagai contoh ikuti langkah-langkah berikut ini. 

1. Bukalah foto pemandangan yang Anda miliki. 
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Gambar 3.13  Membuka foto pemandangan 

2. Selanjutnya klik menu Filter > Distort > Spherize. Masukkan nilai 

Amount: 97% dan pilihlah Mode:Normal. 

 

Gambar 3.14  Mengatur konfigurasi Spherize 

3. Tekanlah tombol OK untuk mengetahui hasilnya seperti ilustrasi di 

bawah ini. 

 

Gambar 3.15  Hasil akhir menambahkan efek Spherize 
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3.5 Wave 

Untuk bisa membuat efek wave ikuti petunjuk-petunjuk lengkap di bawah 

ini. 

1. Awali dengan membuka gambar bunga yang memiliki warna cerah. 

 

Gambar 3.16  Membuka gambar bunga yang akan dijadikan gambar 

Wave 

2. Selanjutnya klik menu Filter > Distort > Wave. Bila sudah lakukan 

pengaturan seperti gambar di bawah ini. 

  

Gambar 3.17  Mengatur konfigurasi Wave 

3. Tekan tombol OK untuk melihat hasil efek Wave seperti di bawah 

ini. 
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Gambar 3.18  Hasil akhir menambahkan efek wave pada gambar bunga 

3.6 Offset 

Offset digunakan untuk menampilkan efek pemotongan gambar, 

sebagai contoh pada urutan langkah berikut ini. 

1. Awali dengan membuka foto yang akan ditambahkan efek offset. 

 

Gambar 3.19  Membuka foto pohon di depan danau 

2. Jika sudah klik menu Filter > Other > Offset. Selanjutnya pada 

kotak dialog Offset, pilih opsi Wrap Araound. Kemudian lakukan 

pengaturan pada bagian Horizontal dan Vertical untuk membagi 

empat foto. 

 

Gambar 3.20  Mengatur konfigurasi Offset 
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3. Tekan tombol OK untuk melihat hasil efek foto seperti di bawah ini. 

 

Gambar 3.21  Hasil akhir menambahkan efek Offset 

3.7 Clouds 

Efek clouds digunakan untuk menambahkan gambar awan pada sebuah 

gambar tertentu. Ikuti langkah-langkahnya. 

1. Terlebih dahulu bukalah gambar yang akan ditambahkan efek 

clouds. Bila sudah seleksilah background gambar tersebut 

menggunakan tool seleksi yang Anda kuasai. 

 

Gambar 3.22  Menyeleksi objek yang akan ditambahkan efek Cloud 

2. Bila sudah ubah Foreground Color menjadi #bd1d05 dan 

Background Color menjadi #311308. 

3. Setelah itu klik menu Filter > Render > Clouds. 
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Gambar 3.23  Hasil menambahkan efek Clouds pada objek bayi 

3.8 Cutout 

Anda bisa membuat efek cutout dengan mengikuti urutan langkah-

langkah berikut ini. 

1. Bukalah gambar yang akan ditambahkan efek cutout. 

 

Gambar 3.24  Tampilan awal sebelum penambahan efek Cutout 

2. Jika sudah lakukan pengaturan cutout seperti di bawah ini. 

pustaka-indo.blogspot.com

http://pustaka-indo.blogspot.com


 66 

 

Gambar 3.25  Mengatur konfigurasi Cutout 

3. Sesudahnya tekanlah tombol OK. 

 

Gambar 3.26  Tampilan sementara setelah pengaturan efek Cutout 

4. Bila sudah klik menu Image > Adjustment > Hue/Saturation. 

Kemudian lakukan pengaturan Hue/Saturation seperti di bawah ini. 
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Gambar 3.27  Hasil akhir penambahan efek Cutout setelah pengaturan 

Hue/Saturation 

3.9 Water Color Painting 

Efek ini digunakan untuk membuat efek lukisan dari foto biasa. Untuk 

lebih jelasnya simak petunjuk di bawah ini. 

1. Awali dengan membuka foto yang akan diberi efek water color. 

 

Gambar 3.28  Foto awal yang akan ditambahkan efek Watercolor 

2. Bila sudah klik menu Filter > Artistic > Watercolor. Lakukan 

pengaturan watercolor seperti di bawah ini. 
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Gambar 3.29  Mengatur konfigurasi Watercolor 

3. Jika langkah di atas telah dilakukan tekanlah tombol OK untuk 

melihat hasilnya. 

 

Gambar 3.30  Hasil akhir menambahkan efek Watercolor 

3.10 Plastic Warp 

Efek ini menjadikan objek dalam gambar seolah-olah terbuat dari plastik, 

untuk itu ikuti langkah-langkah di bawah ini. 

1. Terlebih dahulu bukalah gambar yang akan ditambahkan efek 

plastic warp. 
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Gambar 3.31  Tampilan awal sebelum penambahan efek plastic warp 

2. Kemudian pada jendela pengaturan Plastic Warp lakukan 

pengaturan seperti di bawah ini. 

 

Gambar 3.32  Mengatur konfigurasi Plastic Warp 

3. Berikutnya tekan tombol OK untuk melihat hasilnya seperti ilustrasi 

di bawah ini. 
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Gambar 3.33  Hasil akhir menambahkan efek Plastic Warp 
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EFEK PHOTO RETOUCHING 

 

 

Photo retouching adalah teknik koreksi foto digital sehingga dapat 

menghasilkan efek tampilan lebih memukau. Efek ini seringkali 

digunakan untuk foto portrait, foto fashion, dan beragam foto untuk 

tujuan keindahan dan kecantikan. Melalui bab ini, Anda akan diajak 

untuk menambahkan efek beautiful nail, hulk eyes, punk, dan lain 

sebagainya. 

4.1 Hulk Eyes 

Untuk bisa membuat efek mata hulk ikuti langkah-langkah di bawah ini. 

1. Awali dengan membuka foto yang akan ditambahi efek hulk eyes. 

 

Gambar 4.1  Foto awal sebelum penambahan efek 
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2. Bila sudah buatlah layer baru. Kemudian ubah Foreground Color 

menjadi #114012. Setelah itu menggunakan Brush Tool oleskan 

pada bagian pupil mata. Ubah blending mode layer dengan Color. 

  

Gambar 4.2  Mengoleskan Burn Tool pada gambar 

3. Jika sudah ubah Foreground Color menjadi #8cc868. Buatlah layer 

baru, lantas oleskan pada bagian wajah selain mata. Ubah blending 

mode layer menjadi Linear Burn dan turunkan nilai Opacity-nya 

menjadi 63%. 

 

Gambar 4.3  Hasil akhir menambahkan efek mata hulk 

4.2 Punk 

Penampilan punk yang identik dengan warna rambut cerah menyala dan 

riasan mata gelap bisa Anda buat dari foto biasa, caranya seperti berikut 

ini. 

1. Bukalah gambar yang akan ditambahkan efek punk. 
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Gambar 4.4  Tampilan awal sebelum ditambahkan efek punk 

2. Ubahlah Foreground Color menjadi #ff0bd4. Kemudian pada layer 

baru, ubahlah blending mode menjadi Hue. Oleskan pada bagian 

rambut sebelah kiri. Ulangi metode ini hingga seluruh rambut 

bagian kiri tertutup oleh warna baru. Sesuaikan nilai Opacity-nya 

sesuai dengan tingkat kegelapan rambut. 

   

Gambar 4.5  Mengoleskan Brush Tool warna ungu pada rambut sebelah 

kanan 

3. Selanjutnya ulangilah metode di atas untuk bagian kanan rambut 

dengan warna yang berbeda yaitu #f53501. Ubah blending 

modenya menjadi Color. 
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Gambar 4.6  Mengoleskan Brush Tool warna coklat pada rambut sebelah 

kiri 

4. Jika sudah ubah Foreground Color menjadi hitam. Pada layer baru 

ubah blending modenya menjadi Color Burn dan turunkan nilai 

Opacity menjadi 16%.Bila sudah oleskan Brush Tool pada area 

mata sehingga membentuk bayangan. 

 

Gambar 4.7  Membuat bayangan pada mata dengan brush tool warna 

hitam 

5. Jika sudah pada layer baru pastikan blending mode adalah Normal, 

kemudian turunkan nilai Opacity menjadi 55%. Oleskan Brush Tool 

pada garis bawah mata dan kelopak mata. Kemudian ulangi warna 

dan metode pembuatan warna rambut bagian kiri untuk alis dan 

bibir atas. Sedangkan bagian alis kanan dan bibir bawah 

menggunakan metode dan warna yang sama dengan rambut 

bagian kanan. 
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Gambar 4.8  Hasil akhir menambahkan efek punk 

4.3 Glamorous 

Efek glamorous bisa dipeloreh dengan cara mudah jika mengikuti 

petunjuk-petunjuk berikut ini. 

1. Awali dengan membuka gambar yang akan ditambahkan efek 

glamorous. 

 

Gambar 4.9  Tampilan model awal sebelum penambahan efek glamorous 

2. Bila sudah buat layer baru untuk mempertajam warna bulu mata. 

3. Aktifkan ikon Brush Tool . Kemudian pilihlah model brush 

berbentuk bulat dengan warna solid. Sesuaikan ukuran brush 
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dengan olesan yang diinginkan. Untuk bagian bulu mata gunakan 

warna hitam dan blending mode Soft Light. 

  

Gambar 4.10  Menambahkan bulu mata dengan brush tool 

4. Kemudian gunakan warna #359708 dengan blending mode Hue 

untuk bagian kelopak mata bagian dalam dan warna #c9c0c0 

dengan blending mode Saturation untuk kelopak mata bagian luar. 

  

Gambar 4.11  Mengoleskan Brush Tool pada kelopak mata 

5. Lanjutkan membuat alis mata dengan warna #c3aa96 dengan 

blending mode Color Burn untuk warna kulit cerah sedangkan jika 

warna kulit gelap gunakan warna alis yang lebih gelap. 

 

Gambar 4.12  Mengoleskan Brush Tool pada alis mata 
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6. Jika sudah gunakan warna #dd4665 untuk mewarnai bibir dan 

kuku. Gunakan blending mode Color Burn dengan Opacity 30% 

untuk bibir dan 80% untuk kuku. 

 

Gambar 4.13  Mempertajam warna bibir dengan brush tool 

7. Tambahkan brush floral dengan warna serupa bagian alis untuk 

mempercantik pipi. Pastikan pula untuk mengunakan layer baru 

dan brush berbentuk bulat solid untuk setiap pemolesan make up. 

 

Gambar 4.14  Hasil akhir menambahkan efek Glamorous 

4.4 Lipgloss 

Menambahkan efek lipgloss pada foto biasa akan mempercantik 

tampilan seorang model, sebagai contoh pada langkah-langkah di 

bawah ini. 
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1. Bukalah foto yang akan Anda tambahkan efek lipgloss. Kemudian 

seleksilah bagian bibir dengan tool seleksi yang Anda kuasai. 

 

Gambar 4.15  Menyeleksi bagian bibir 

2. Selanjutnya klik menu Filter > Artistic > Paint Doubs. Masukkan 

nilai Brush: 5 dan Sharpness:0. Kemudian pilih opsi Light Rough 

pada bagian Brush Type.Pastikan untuk menekan tombol OK. 

 

Gambar 4.16  Mengatur konfigurasi Paint Daubs 

3. Bila sudah pada layer baru gunakan Brush Tool untuk mengolesi 

bibir dengan warna #f58f81. Setelah itu ubah blending mode 

menjadi Color Burn 17%. 
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Gambar 4.17  Hasil akhir menambahkan efek lipgloss 

4.5 Bright Skin 

Untuk mempercerah warna kulit gunakan panduan di bawah ini 

1. Awali dengan membuka foto yang akan ditambahkan efek bright 

skin. 

 

Gambar 4.18  Tampilan awal sebelum menambahkan efek bright skin 

2. Selanjutnya klik ikon Dodge Tool . Aktifkan opsi Midtones, 

masukkan nilai Exposure: 27% dan gunakan Soft Round Brush. 
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Gambar 4.19  Mengatur konfigurasi Dodge Tool 

3. Selanjutnya lakukan pengolesan menggunakan Dodge Tool pada 

bagian kulit model secara merata. Hindari melakukan pengolesan 

pada bagian mata, alis, dan bibir. 

 

Gambar 4.20  Mengoleskan Dodge Tool 

4. Kemudian klik menu Image > Adjustment > Hue/Saturation. 

Masukkan nilai Hue: +12, Saturation: +1, dan Lightness: 0. 

 

Gambar 4.21  Mengatur konfigurasi Hue/Saturation 

5. Tekanlah tombol OK untuk melihat hasilnya seperti di bawah ini. 
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Gambar 4.22  Hasil akhir menambahkan efek bright skin 

4.6 Natural Make Up 

Natural make up bisa Anda lakukan dengan mengikuti langkah-langkah 

berikut ini. 

1. Awali dengan membuka foto yang akan ditambahkan efek natural 

makeup. 

 

Gambar 4.23  Tampilan awal sebelum penambahan efek natural make up 

2. Jika sudah aktifkan ikon Clone Stamp Tool . Bila sudah tekan 

tombol Alt + klik pada sample kulit yang digunakan untuk 

menghilangkan noda pada bagian kulit. Kemudian klik pada noda 

atau jerawat pada kulit. 
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Gambar 4.24  Menggunakan Clone Stamp Tool untuk menduplikasi 

bagian kulit yang halus 

3. Selanjutnya pilih menu Image > Adjustment > Curves. Kemudian 

klik dan tarik garis kurva ke atas sehingga pencahayaan pada wajah 

menjadi lebih terang. 

  

Gambar 4.25  Mengatur konfigurasi Curves 

4. Gunakan Foreground Color #fdc6c1. Jika sudah pada layer baru 

ubah blending mode menjadi Pin Light. Turunkan nilai Opacity 

menjadi 25%. Oleskan Brush Tool model Soft Round Brush pada 

bagian tengah bibir. Sedangkan pada bagian tepi bibir gunakan 

layer baru dengan nilai Opacity yang lebih rendah, misalnya 14%. 

  

Gambar 4.26  Mengoleskan Brush Tool pada bagian tengah bibir 
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5. Jika langkah di atas telah dilakukan maka tampilan natural makeup 

akan seperti ilustrasi di bawah ini. 

 

Gambar 4.27  Hasil akhir menambahkan efek natural make up 

4.7 Bedah Plastik 

Efek bedah plastik pada subbab kali ini adalah memperbesar ukuran 

mata, berikut ini langkah-langkahnya. 

1. Terlebih dahulu bukalah gambar yang akan ditambahkan efek 

bedah plastik pada bagian mata. 

 

Gambar 4.28  Tampilan awal sebelum manipulasi bedah plastik 

2. Bila sudah aktifkan ikon Rectangular Marque Tool  dan buat 

seleksi area pada bagian mata. 

3. Langkah berikutnya aktifkan ikon Move Tool 

 dan geser titik node sehingga 

ukuran mata menjadi lebih besar. 
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Gambar 4.29  Memperbesar ukuran bola mata 

4. Selanjutnya menggunakan Clone Stamp Tool , gunakan sample 

kulit yang diinginkan untuk menutup bagian kotak pada kulit. 

Perbaiki pula bagian alisnya. 

  

Gambar 4.30  Memperbaiki bagian kotak pengukuran area mata 

5. Jika sudah gunakan metode pengubahan ukuran mata seperti 

sebelumnya. 

  

Gambar 4.31  Hasil akhir manipulasi bedah plastik 

pustaka-indo.blogspot.com

http://pustaka-indo.blogspot.com


 85 

4.8 Shinning Hair 

Efek ini menjadikan warna rambut lebih cerah dan berkilau.Untuk itu 

simak petunjuk berikut ini. 

1. Bukalah gambar yang akan ditambahkan efek shinning hair. 

 

Gambar 4.32  Tampilan gambar sebelum penambahan efek shinning hair 

2. Jika sudah buatlah layer baru. Kemudian ubahlah Foreground 

Color menjadi #b29e45 . Selanjutnya aktifkan Brush Color dan 

pilihlah model brush bulat dengan warna solid. 

 

Gambar 4.33  Mengatur konfigurasi Brush Tool 

3. Sesudahnya oleskan pada bagian rambut yang diinginkan. Jika 

sudah ubahlah blending mode menjadi Color Dodge dengan nilai 

Opacity di bawah 60%. 
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Gambar 4.34  Hasil akhir menambahkan efek shinning hair 

4.9 Gothic 

Untuk bisa membuat efek gotic langsung saja ikuti langkah-langkah 

berikut ini. 

1. Awali dengan membuka foto yang akan diberi efek gothic. 

2. Setelah itu ubahlah Foreground Color menjadi #3f3631. Oleskan 

pada kelopak mata dan buatlah seartistik mungkin sehingga mata 

tampil lebih ekstrim. Kemudian ubah blending mode layer menjadi 

Darker Color dengan nilai Opacity: 82%. 

  

Gambar 4.35  Mengoleskan brush tool pada kelopak mata 

3. Bila sudah menggunakan warna yang sama seperti sebelumnya, 

oleskan Brush Tool pada bagian bibir. Kemudian ubah blending 

modenya menjadi Color dengan nilai Opacity: 51%. 
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Gambar 4.36  Mengoleskan brush tool pada bagian bibir 

4. Jika sudah menggunakan warna dan metode yang sama seperti di 

atas, oleskan Brush Tool pada rambut. Ubah blending modenya 

menjadi Hue dengan nilai Opacity: 83%.Pastikan untuk membuat 

layer baru pada setiap perubahan yang akan dilakukan. 

 

Gambar 4.37  Hasil akhir menambahkan efek gothic 

4.10 Beautiful Nail 

Efek ini mempercantik penampilan kuku model, untuk lebih jelasnya 

simak langkah-langkah di bawah ini. 

1. Terlebih dahulu bukalah gambar yang akan ditambahkan efek 

beautiful nail. 
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Gambar 4.38  Membuka gambar yang akan ditambahkan efek beautiful 

nail 

2. Pada layer baru ubah Foreground dengan warna putih. Oleskan 

brush pada kuku. Kemudian ganti blending modenya menjadi 

Saturation. Menggunakan warna #11f4dc, tumpuk pengolesan 

brush tool pada kuku. Setelah itu ubah blending modenya menjadi 

Color. 

  

Gambar 4.39  Mengoleskan brush pada kuku 

3. Berikutnya bukalah gambar art flower, lakukan seleksi 

menggunakan tool seleksi yang Anda kuasai. 

 

Gambar 4.40  Menyeleksi gambar art flower 
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4. Aktifkan Move Tool.Kemudian klik dan drag gambar art flower 

pada kuku. Sesudahnya atur posisi dan ukurannya pada kuku. 

  

Gambar 4.41  Memindahkan hasil seleksi flower art ke dalam kuku 

5. Ulangilah metode di atas pada semua kuku sehingga hasilnya 

tampak cantik seperti ilustrasi di bawah ini. 

 

Gambar 4.42  Hasil akhir menambahkan efek beautiful nail 
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EFEK BLENDING 

Selain Filter, Photoshop juga memiliki fasilitas Blending yang berguna 

untuk memberikan efek tertentu pada foto. Bagaimana cara mengubah 

foto biasa menjadi layaknya foto instagram bisa diperoleh pada bab ini. 

Tak hanya itu, membuat gambar sketch dari foto berwarna, dan lain 

sebagainya bisa Anda coba melalui petunjuk pada bab ini. 

5.1 Instagram 

Efek istagram bisa Anda peroleh dengan mengikuti langkah-langkah 

berikut ini. 

1. Awali dengan membuka foto yang akan ditambah efek instagram. 

 

Gambar 5.1  Foto awal sebelum penambahan efek istagram 
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2. Bila sudah gandakan layer background. Klik menu Image > 

Adjustment > Brightness/Contrast. Kemudian tambahkan 

Brightness: 72. 

  

Gambar 5.2  Mengatur konfigurasi Brightness/Contrast 

3. Jika sudah buatlah layer baru, lantas ubah Foreground Color 

menjadi #859997. Oleskan Brush Tool pada layer baru tersebut. 

Selanjutnya ubahlah blending modenya menjadi Multiply dengan 

Opacity: 57%. 

  

Gambar 5.3  Hasil akhir menambahkan efek instagram 

5.2 Sketch 

Skecth digunakan untuk mengubah tampilan foto menjadi gambar sket, 

berikut ini langkah-langkahnya. 

1. Bukalah gambar yang akan ditambahkan efek sketch. 
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Gambar 5.4  Tampilan gambar sebelum penambahan efek sketch 

2. Setelah itu gandakan layer Background. Bila sudah klik menu 

Image > Adjustment > Desaturate.Ubahlah Foreground Color 

menjadi #ff0bd4. 

   

Gambar 5.5  Tampilan gambar setelah penggunaan Desaturate 

3. Selanjutnya gandakan kembali layer Background copy. Bila sudah 

klik menu Image > Adjustment > Invert. 

  

Gambar 5.6  Memilih menu Image > Adjustment > Invert 
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4. Jika sudah ubah blending modenya menjadi Color Dodge. Klik 

menu Filter > Blur > Gaussian Blur. Masukkan nilai Radius: 75 

pixels. 

  

Gambar 5.7  Mengatur konfigurasi Gaussian Blur 

5. Jika sudah tekanlah tombol OK untuk melihat efek sketch. 

  

Gambar 5.8  Hasil akhir menambahkan efek sketch 

5.3 Ocean Girl 

Untuk bisa membuat efek ini ikuti seluruh langkah-langkah di bawah ini 

secara runtut. 

1. Awali dengan membuka gambar yang akan ditambahkan efek 

ocean girl. 
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Gambar 5.9  Tampilan gambar sebelum penambahan efek ocean girl 

2. Bila sudah gandakan layer Background. Ubah Foreground Color 

menjadi #11f4dc. Lantas aktifkan ikon Brush Tool . Oleskan 

Brush Tool pada seluruh gambar. 

 

Gambar 5.10  Mengoleskan Brush Tool pada seluruh gambar 

3. Klik menu Filter > Distort > Plaster. Bila sudah masukkan nilai 

Image Balance:20 dan Smoothness:4. Kemudian pilih opsi Light: 

Bottom.Pastikan untuk menekan tombol OK. 

 

Gambar 5.11  Mengatur konfigurasi Plaster 
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4. Setelah itu ubah blending modenya menjadi Darken. 

 

Gambar 5.12  Hasil akhir menambahkan efek ocean girl 

5.4 Gritty 

Efek gritty bisa dengan mudah dibuat dengan mengikuti petunjuk-

petunjuk di bawah ini. 

1. Bukalah foto yang akan Anda tambahkan efek gritty. 

 

Gambar 5.13  Tampilan awal sebelum penambahan efek Gritty 

2. Gandakan layer Background. Selanjutnya klik menu Filter > Other 

> Highpass. Kemudian masukkan nilai Radius: 5 pixels. 

Selanjutnya ubahlah blending modenya menjadi Overlay. 
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Gambar 5.14  Mengatur setingan High Pass 

3. Bila sudah gandakan kembali layer Background dan letakkan pada 

posisi paling atas. Setelah itu klik menu Image > Adjustment > 

Desaturate. 

4. Ubahlah blending modenya menjadi Hard Light sehingga hasilnya 

seperti ilustrasi di bawah ini. 

 

Gambar 5.15  Hasil akhir menambahkan efek Gritty 

5.5 Painterly 

Efek ini dibuat dengan memberikan efek blur di sekitar model, berikut ini 

cara-caranya. 

1. Awali dengan membuka foto yang akan ditambahkan efek painterly. 
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Gambar 5.16  Membuka foto yang akan ditambahkan efek painterly 

2. Gandakan layer Background. Selanjutnya klik menu Filter > Blur 

> Gaussian Blur. Masukkan nilai Radius: 5. 

  

Gambar 5.17  Mengatur konfigurasi Gaussian Blur 

3. Selanjutnya ubahlah blending modenya menjadi Darken. 

 

Gambar 5.18  Hasil akhir menambahkan efek painterly 
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5.6 Dreamy 

Untuk bisa membuat efek dreamy ikuti petunjuk-petunjuk di bawah ini. 

1. Awali dengan membuka foto yang akan ditambahkan efek dreamy. 

 

Gambar 5.19  Tampilan gambar sebelum penambahan efek Dreamy 

2. Jika sudah gandakan layer background, klik menu Filter > Artistic 

> Smudge Stick. Lakukan pengaturan seperti tampak di bawah 

ini. 

 

Gambar 5.20  Mengatur konfigurasi Smudge Stick 

3. Selanjutnya ubah blending modenya menjadi Overlay dengan 

Opacity: 50%. 
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Gambar 5.21  Mengubah blending modenya menjadi Overlay dengan 

Opacity: 50% 

4. Gandakan kembali layer Background Copy. Ubah Foreground Color 

menjadi #cc8453. Lakukan pengolesan pada gambar dengan 

Brush Tool. 

5. Jika sudah ubah blending modenya menjadi Color Burn.Kemudian 

aktifkan ikon Add Layer Mask. Gunakan Brush Tool  dengan 

Opacity:55% dan Flow:36% lantas oleskan pada bagian muka. 

  

Gambar 5.22  Hasil akhir menambahkan efek dreamy 

5.7 Moon 

Efek ini merupakan hasil penggabungan gambar pohon dan gambar 

bulan, lebih jelasnya simak langkah-langkah di bawah ini. 

1. Terlebih dahulu bukalah gambar yang akan ditambahkan efek 

bulan. 
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Gambar 5.23  Membuka gambar awal dan gambar bulan 

2. Bila sudah aktifkan ikon Move Tool  untuk memindahkan 

gambar bulan ke dalan gambar pemandangan tersebut. 

 

Gambar 5.24  Memasukkan gambar bulan ke dalam gambar 

pemandangan 

3. Selanjutnya klik ikon Add layer mask  dan hapus latar belakang 

objek bulan berwarna hitam. 

 

Gambar 5.25  Menghapus latar belakang objek bulan berwarna hitam 

4. Kemudian turunkan nilai Opacity layer sehingga objek bulan 

menjadi agak transparan. 
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Gambar 5.26  Hasil akhir menambahkan efek moon 

5.8 Multi Colors 

Efek multi colors merupakan hasil mempertegas warna suatu gambar, 

berikut ini langkah-langkahnya. 

1. Bukalah gambar yang akan ditambahkan efek multi colors. 

 

Gambar 5.27  Tampilan gambar yang akan ditambahkan efek multi colors 

2. Pilih menu Image > Adjustment > Hue/Saturation dan atur 

konfigurasinya Hue:-29, Saturation:+66 dan Lighness:0. 

3. Setelah menekan tombok OK, maka hasilnya sebagai berikut ini. 
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Gambar 5.28  Hasil akhir menambahkan efek multi colors 

5.9 Powder Pastels 

Efek powder pastels bisa digunakan untuk mengubah suatu foto menjadi 

lukisan pastel. Langsung saja ikuti langkah-langkah di bawah ini. 

1. Awali dengan membuka foto yang akan diberi efek powder pastels. 

 

Gambar 5.29  Membuka foto yang akan diberi efek pastels 

2. Kemudian gandakan layer Background. 

3. Setelah itu ubahlah blending modenya menjadi Hue. Lanjutkan 

dengan memilih menu Image > Adjustment > Invert.Jika sudah 

turunkan nilai Opacity: 50%. 
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Gambar 5.30  Tampilan gambar setelah penggunaan Invert 

4. Gandakan layer Hue ubah namanya menjadi layer Color Dodge. 

Ubah blending modenya menjadi Color Dodge. Setelah itu naikkan 

Opacity menjadi 100%. 

5. Lanjutkan dengan memilih menu Filter > Blur > Gaussian Blur. 

Masukkan nilai Radius: 5. 

  

Gambar 5.31  Tampilan gambar setelah pengaturan Gaussian Blur 

6. Bila sudah gandakan layer Color Dodge kemudian ubah blending 

modenya menjadi Color Burn dan lakukan Invert. 

 

Gambar 5.32  Hasil akhir menambahkan efek Powder Pastels 
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5.10 Line Screen 

Line screen bisa digunakan untuk menampilkan efek garis-garis pada 

gambar yang dinginkan. Untuk lebih jelasnya ikuti langkah-langkah di 

bawah ini. 

1. Terlebih dahulu bukalah gambar yang akan ditambahkan efek line 

screen. 

 

Gambar 5.33  Tampilan gambar yang akan ditambahkan efek line screen 

2. Gandakan layer Background. Setelah itu klik menu Filter > Sketch 

> Halftone Pattern. Masukkan nilai Size: 3, Contrast: 29, dan 

pilih opsi Pattern Type: Line.Pastikan untuk menekan tombol OK. 

 

Gambar 5.34  Mengatur setingan Halftone Pattern 

3. Berikutnya pilihlah blending mode Luminosity. Turunkan nilai 

Opacity: 31%. 
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Gambar 5.35  Hasil akhir menambahkan efek line screen 
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EFEK COLOR 

Warna pada foto bisa memberikan beragam kesan pada foto itu sendiri. 

Sebagai contoh, penggunaan warna biru bisa memberikan efek 

kedamaian, warna merah untuk menyampaikan kesan keberanian dan 

lain sebagainya.Photoshop bisa Anda gunakan untuk melakukan olah 

foto berkaitan dengan pengubahan dan penambahan warna foto. 

6.1 Precision Color 

Bagaimana mengubah warna pada salah satu objek foto tanpa 

mempengaruhi objek yang lain. Melalui langkah-langkah di bawah ini, 

Anda dapat memberikan efek precision color. 

1. Seleksilah objek yang akan diubah warnanya menggunakan tool 

seleksi yang Anda kuasai. 

 

Gambar 6.1  Menyeleksi objek mobil 
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2. Bila sudah klik menu Image > Adjustment > Hue/Saturation. 

Kemudian aturlah nilai Hue dan Saturation sehingga tampilan 

warna berubah sesuai keinginan Anda. 

 

Gambar 6.2  Mengatur setingan Hue/Saturation 

3. Jika sudah Anda bisa melihat tampilan warna yang berubah secara 

otomatis. 

 

Gambar 6.3  Hasil akhir menambahkan efek precision color 

6.2 Color Replacement 

Color Replacement adalah fasilitas Photoshop untuk mengubah warna 

pada foto. Berikut ini langkah-langkah penggunaannya. 

1. Bukalah gambar yang akan ditambahkan efek color replacement. 
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Gambar 6.4  Tampilan foto sebelum ditambahkan efek color replacement 

2. Setelah itu ubahlah warna Foreground color sesuai keinginan Anda. 

Aktifkan ikon Color Replacement Tool . Jika sudah oleskan 

pada bagian yang ingin Anda ubah warnanya. 

 

Gambar 6.5  Mengoleskan Color Replacement Tool 

3. Ulangilah pengolesan menggunakan Color Replacement Tool 

hingga seluruh area yang diinginkan tertutup dengan warna baru. 

 

Gambar 6.6  Hasil akhir menambahkan efek Color Replacement 
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6.3 Simple Coloring 

Untuk bisa membuat efek Simple Coloring langsung saja ikuti langkah-

langkah berikut ini secara lengkap. 

1. Awali dengan membuka gambar yang akan ditambahkan efek 

simple coloring. Lalu seleksi bagian yang akan diwarnai. 

 

Gambar 6.7  Menyeleksi bagian yang akan diwarnai 

2. Bila sudah gandakan layer Background. Ubah Foreground Color 

menjadi #11f4dc. Lantas aktifkan ikon Brush Tool . Oleskan 

Brush Tool pada seluruh gambar. 

 

Gambar 6.8  Mengoleskan Brush Tool pada seluruh gambar 

3. Klik menu Filter > Distort > Plaster. Bila sudah masukkan nilai 

Image Balance:20 dan Smoothness:4. Kemudian pilih opsi Light: 

Bottom.Pastikan untuk menekan tombol OK. 
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Gambar 6.9  Tampilan gambar setelah pengaturan konfigurasi Plaster 

4. Setelah itu ubah blending modenya menjadi Darken. 

 

Gambar 6.10  Hasil akhir menambahkan efek Simple Coloring 

6.4 Fiery Redscale 

Efek ini bisa digunakan untuk mempertajam warna merah suatu gambar 

tertentu. Untuk itu simak petunjuk-petunjuk berikut ini. 

1. Langkah pertama buka foto yang akan Anda tambahkan efek fiery 

redscale. 
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Gambar 6.11  Membuka foto yang akan ditambahkan efek fiery redscale 

2. Gandakan layer Background. Selanjutnya klik menu Image > 

Adjustment > Channel Mixer. Maksimalkan nilai pada Red, 

Green, dan Blue. Selanjutnya ubahlah blending modenya menjadi 

Overlay. 

  

Gambar 6.12  Mengatur setingan Channel Mixer 

3. Bila sudah gandakan layer Background copy.Pilihlah menu Filter > 

Stylize > Solarize. 

4. Ubahlah blending modenya menjadi Lighten sehingga tampilan 

efek muncul pada gambar seperti di bawah ini. 
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Gambar 6.13  Hasil akhir menambahkan efek fiery redscale 

6.5 Cooltone 

Agar bisa menambahkan efek cooltone Anda harus mengikuti langkah-

langkah di bawah ini secara runtut dan lengkap. 

1. Awali dengan membuka foto yang akan ditambahkan efek 

cooltone. 

 

Gambar 6.14  Foto awal sebelum ditambahkan efek Cooltone 

2. Gandakan layer Background. Selanjutnya klik menu Image > 

Adjustment > Black and White. Ubahlah foto menjadi hitam 

putih. Kemudian ganti blending modenya menjadi Overlay. 
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Gambar 6.15  Mengatur setingan Black and White 

3. Selanjutnya klik menu Image > Adjustment > Color Balance. 

Masukkan pengaturan Color Levels: -8,-100,+6. 

  

Gambar 6.16  Hasil akhir menambahkan efek cooltone 

6.6 Polaroid Color 

Pada subbab kali ini akan dibahas cara menambahkan efek polaroid 

color pada foto biasa, berikut ini langkah-langkahnya. 

1. Awali dengan membuat kanvas baru berwarna putih dengan ukuran 

600 x 800 pixels. 

2. Jika sudah aktifkan ikon Rectangle Marquee Tool, masukkan nilai 

Feather: 10 px. Kemudian buatlah kotak di bagian dalam kanvas. 

Klik menu Select > Inverse. 

pustaka-indo.blogspot.com

http://pustaka-indo.blogspot.com


 115 

 

Gambar 6.17  Tampilan area seleksi setelah dibalik 

3. Selanjutnya ubah Foreground color menjadi #d0cfcb. Bila sudah 

aktifkan Brush Tool , oleskan pada bagian yang terseleksi. 

 

Gambar 6.18  Mengoleskan brush tool pada bagian yang terseleksi 

4. Klik menu Layer > Layer Style > Blending Options. Masukkan 

pengaturan Inner Shadow dan Bevel and Emboss seperti di 

bawah ini. 

  

Gambar 6.19  Mengatur konfigurasi Layer Style 
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5. Jika sudah tekanlah tombol OK. Kemudian masukkan foto yang 

diinginkan pada area kanvas berwarna putih. 

 

Gambar 6.20  Tampilan kanvas hasil pengaturan Layer Style 

6. Lanjutkan dengan memilih menu Image > Adjustment > 

Hue/Saturation. Masukkan pengaturan Hue: -10, Saturation: -37, 

dan Lightness: -20. Tekan tombol OK. Aturlah pencahayaan 

menggunakan fasilitas Brightness/Contrast sesuai keinginan. 

 

Gambar 6.21  Hasil akhir membuat efek Polaroid Color 

6.7 Match Color 

Match color bisa digunakan untuk menambahkan warna dengan prinsip 

kerja menyesuaikan warna yang dipilih pada suatu bagian gambar 

tertentu. Untuk lebih jelasnya simak langkah-langkah berikut ini. 
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1. Terlebih dahulu bukalah gambar yang akan ditambahkan efek 

match color dan gambar yang akan dijadikan sumber warna. 

 

Gambar 6.22  Membuka gambar utama dan gambar pendukung 

2. Bila sudah klik Image > Adjustment > Match Color. Kemudian 

pada bagian Source pilihlah nama gambar yang akan dijadikan 

sumber warna. Selanjutnya atur Luminance, Color Intensity, dan 

Fade sesuai warna yang diinginkan. 

 

Gambar 6.23  Menyesuaikan pengaturan Match Color 

3. Jika langkah di atas telah selesai dilakukan tekanlah tombol OK 

untuk melihat tampilan efek match color. 
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Gambar 6.24  Hasil akhir menambahkan efek match color 

6.8 Blue Glow Portrait 

Efek ini menampilkan gambar dengan warna kebiruan dan bercahaya. 

Untuk menambahkan blue glow portrait ini ikuti langkah-langkah berikut 

ini. 

1. Langkah pertama buka gambar yang akan ditambahkan efek blue 

glow portrait. 

 

Gambar 6.25  Membuka gambar yang akan ditambahkan efek blue glow 

portrait 

2. Jika sudah ubahlah Foreground color menjadi #2880e1. Buatlah 

layer baru. Kemudian menggunakan Brush Tool oleskan pada 

gambar. 
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Gambar 6.26  Mengoleskan Brush Tool pada seluruh bagian gambar 

3. Sesudahnya ubahlah blending modenya menjadi Color Burn. 

Setelah itu aktifkan ikon Add layer mask. Lalu oleskan Brush Tool 

dengan opacity rendah pada bagian muka dan badan model. 

   

Gambar 6.27  Mengatur blending mode dan mengoleskan Brush Tool 

pada gambar 

4. Jika sudah buatlah kembali layer baru. Oleskan Brush Tool dengan 

warna yang sama seperti sebelumnya pada background foto. Lalu 

ubahlah blending modenya menjadi Overlay. 
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Gambar 6.28  Hasil akhir menambahkan efek blue glow portrait 

6.9 Soft Color 

Anda bisa memperoleh efek soft color secara mudah dan cepat hanya 

dengan mengikuti langkah-langkah berikut ini. 

1. Awali dengan membuka foto yang akan diberi efek soft color. 

  

Gambar 6.29  Tampilan foto yang akan diberi efek soft color 

2. Buatlah layer baru. Setelah itu pilih menu Image > Adjustment > 

Hue/Saturation.Jika sudah atur nilai pada Hue: +17 dan 

Saturation: +14. 
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Gambar 6.30  Mengatur konfigurasi Hue/Saturation 

3. Lanjutkan dengan memilih menu Filter > Blur > Gaussian Blur. 

Masukkan nilai Radius: 1,9 pixels. 

   

Gambar 6.31  Mengatur setingan Gaussian Blur 

4. Kemudian aktifkan ikon Add layer mask . Sesudahnya 

menggunakan Brush Tool, oleskan pada bagian rambut, bibir, dan 

mata dengan Opacity di bawah 50%. 
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Gambar 6.32  Hasil akhir menambahkan efek soft color 

6.10 Sunset Color 

Efek Sunset Color bisa digunakan untuk menampilkan efek warna sunset 

yang cukup menarik, untuk itu simak langkah-langkah di bawah ini. 

1. Terlebih dahulu bukalah gambar yang akan ditambahkan efek 

sunset color. 

 

Gambar 6.33  Foto sebelum penambahan efek sunset color 

2. Kemudian aktifkan ikon Create new fill or adjusment layer , 

pilihlah opsi Gradient. Selanjutnya klik pada warna gradient. Pada 

kotak Gradient Editor, pilihlah warna #ef0d0d untuk gradasi bagian 

kiri dan warna #f4db0a untuk gradasi bagian kanan. Tekanlah 

tombol OK. 
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Gambar 6.34  Mengatur konfigurasi Gradient 

3. Jika sudah tekan tombol OK pula pada kotak Gradient Fill. Ubah 

blending mode menjadi Overlay. 

 

Gambar 6.35  Hasil akhir menambahkan efek sunset color 
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EFEK FOTOGRAFI 

 

 

Efek fotografi dewasa ini menjadi trend di kalangan pecinta olah foto. 

Pada bab ini, Anda bisa mencoba membuat efek high key, vintage, 

reflektor, infrared, dan lain sebagainya. 

7.1 High Key 

Pada subbab kali ini akan dibahas bagaimana membuat efek high key, 

untuk itu langsung saja ikuti langkah-langkah di bawah ini. 

1. Awali dengan membuka foto yang akan ditambahkan efek high key. 

 

Gambar 7.1  Foto awal sebelum penambahan efek high key 
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2. Bila sudah gandakan layer Background. Lanjutkan dengan memilih 

menu Image > Adjustment > Curves. Kemudian klik dan tarik 

titik kurva ke bagian atas. Tekan tombol OK. 

  

Gambar 7.2  Mengatur setingan Curves 

3. Setelah itu pilih menu Image > Adjustment > 

Brightness/Contrast. Masukkan nilai Brightness:10. Tekan tombol 

OK. 

  

Gambar 7.3  Mengatur setingan Brightness/Contrast 

4. Selanjutnya aktifkan ikon Add Layer Mask . Setelah itu 

menggunakan Brush Tool  dengan Opacity 50% oleskan pada 

bagian mata dan Opacity 6% pada bagian bibir dan alis. 

pustaka-indo.blogspot.com

http://pustaka-indo.blogspot.com


 127 

  

Gambar 7.4  Hasil akhir menambahkan efek High Key 

7.2 Vintage 

Efek vintage bisa Anda buat secara mudah dan cepat dengan mengikuti 

serangkaian langkah-langkah di bawah ini. 

1. Bukalah gambar yang akan ditambahkan efek vintage. 

  

Gambar 7.5  Foto awal yang akan ditambahkan efek vintage 

2. Setelah itu klik menu Filter > Render > Lighting Effects. 

3. Pada jendela pengaturan Lighting Effects, masukkan pengaturan 

seperti di bawah ini. 
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Gambar 7.6  Mengatur konfigurasi Lighting Effects 

4. Tekan tombol OK untuk melihat hasilnya. 

 

Gambar 7.7  Tampilan sementara hasil pengaturan Lighting Effects 

5. Buatlah layer baru kemudian ubah Foreground color menjadi 

#c67907. Menggunakan Brush Tool oleskan pada seluruh kanvas 

foto. Kemudian ubah blending modenya menjadi Soft Light. 

  

Gambar 7.8  Mengoleskan brush tool pada layer baru danmengatur 

blending option 
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6. Selanjutnya buat layer baru lagi kemudian ubah Foreground color 

menjadi #b60107. Oleskan warna baru tersebut pada seluruh 

kanvas foto menggunakan Brush Tool. Jika sudah ubahlah 

blending modenya menjadi Lighten. 

 

Gambar 7.9  Hasil akhir menambahkan efek Vintage 

7.3 Reflektor 

Untuk bisa membuat efek reflektor dari foto portrait biasa maka ikuti 

petunjuk-petunjuk berikut ini. 

1. Awali dengan membuka gambar yang akan ditambahkan efek 

reflektor. 

 

Gambar 7.10  Tampilan awal gambar yang akan ditambahkan efek 

reflektor 

pustaka-indo.blogspot.com

http://pustaka-indo.blogspot.com


 130 

2. Bila sudah klik menu Image > Auto Tone. Jika sudah lanjutkan 

dengan memilih menu Image > Adjustment > Exposure. 

Masukkan pengaturan nilai seperti di bawah ini. Kemudian tekan 

tombol OK. 

  

Gambar 7.11  Mengatur konfigurasi Exposure 

3. Klik menu Image > Adjustment > Hue/Saturation. Selanjutnya 

masukkan nilai Hue: +3 dan Saturation: +10. 

 

Gambar 7.12  Mengatur konfigurasi Hue/Saturation 

4. Setelah itu tekan tombol OK untuk melihat hasil efek reflektor pada 

foto. 
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Gambar 7.13  Hasil akhir menambahkan efek reflektor 

7.4 Depth of Field 

Dept of Field merupakan salah satu teknik dalam fotografi untuk 

menghasilkan bagian tajam dan bagian buram dalam pengambilan foto. 

Dengan mengadopsi teknik tersebut kita bisa membuat efek Dof dengan 

cara sebagai berikut. 

1. Bukalah foto yang akan Anda tambahkan efek depth of field. 

 

Gambar 7.14  Foto yang akan ditambahkan efek Depth of Field 

2. Selanjutnya aktifkan ikon Blur Tool . Jika sudah sesuaikan 

ukuran kuas Blur Tool dengan bagian yang akan diblur. Kemudian 

oleskan pada bagian yang ingin diblur, ulangilah sebanyak tiga kali. 
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Gambar 7.15  Mengoleskan Blur Tool pada bagian yang diinginkan 

3. Bila sudah klik menu Filter > Render Lighting Effect. Pilih Light 

Type: Omni. Kemudian posisikan omni pada objek yang akan 

diperterang. Sesuaikan pencahayaan dengan keinginan Anda. 

 

Gambar 7.16  Mengatur setingan Lighting Effect 

4. Tekan tombol OK untuk melihat hasilnya. 
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Gambar 7.17  Hasil akhir menambahkan efek Depth of Field 

7.5 Speed Color Lighting 

Efek speed color lighting bisa diaplikasikan pada bagian latar belakang 

objek mobil. Berikut ini langkah-langkah lengkapnya. 

1. Awali dengan membuka foto yang akan ditambahkan efek speed 

color lighting. Bila sudah duplikasilah layer Background. 

2. Lalu seleksi bagian latar bekakang objek mobil. 

 

Gambar 7.18  Menyeleksi latar belakang objek mobil 

3. Selanjutnya klik menu Filter > Blur > Motion Blur. Setelah itu atur 

Angle agar sesuai pergerakan objek pada gambar. Masukkan nilai 

Distance: 559 pixels.Kemudian turunkan nilai Opacity menjadi 

75%. 
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Gambar 7.19  Menyesuaikan pengaturan Motion Blur 

4. Jika sudah pilih menu Image > Adjustment > Hue/Saturation. 

Kemudian masukkan Hue: +79, Saturation: +80, Lightness: +7. 

  

Gambar 7.20  Mengatur konfigurasi Hue/Saturation 

5. Selanjutnya ubahlah blending mode menjadi Screen. 

 

Gambar 7.21  Hasil akhir menambahkan efek speed color lighting 
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7.6 Dramatic Portrait 

Efek ini digunakan untuk mempertegas aspek-aspek foto portrait suatu 

objek model. Untuk itu langsung saja ikuti beberapa langkah berikut ini. 

1. Awali dengan membuka foto yang akan ditambahkan efek dramatic 

portrait.Kemudian duplikasilah layer Background. 

 

Gambar 7.22  Membuka foto yang akan ditambahkan efek dramatic 

portrait 

2. Jika sudah klik menu Image > Adjustment > Shadows/ Highlights. 

 

Gambar 7.23  Mengatur konfigurasi Shadows/ Highlights 

3. Selanjutnya ubah Foreground color menjadi #f3faf2. Buat layer 

baru. Bila sudah aktifkan Brush Tool , pilihlah model Soft 

Round Brush. 
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Gambar 7.24  Memilih model Brush Tool 

4. Oleskan Brush Tool secara acak pada bagian samping muka 

model. Ubahlah blending modenya menjadi Pin Light dengan 

Opacity 75%. 

 

Gambar 7.25   Mengoleskan Brush Tool secara acak pada bagian samping 

muka model 

5. Lanjutkan dengan membuat layer baru kembali. Kemudian oleskan 

pada bagian belakang muka model. Ubah blending modenya 

menjadi Overlay. 

  

Gambar 7.26  Hasil akhir menambahkan efek Dramatic Portrait 
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7.7 Tilt Shift 

Efek tilt shift merupakan efek yang mengadopsi lensa tilt shift yang bisa 

menampilkan efek objek menyerupai miniatur. Ikuti petunjuk-petunjuk 

ini. 

1. Terlebih dahulu bukalah gambar yang akan ditambahkan efek tilt 

shift. 

 

Gambar 7.27  Membuka gambar yang akan ditambahkan efek Tilt Shift 

2. Bila sudah aktifkan ikon Blur Tool . Pastikan nilai Strength: 

100%. 

 

Gambar 7.28  Mengatur konfigurasi Blur Tool 

3. Oleskan kuas Blur Tool pada bagian belakang dan sebagian sedikit 

di depan objek. Ulangilah pengolesan sebanyak dua kali pada 

bagian belakang objek. 

 

Gambar 7.29  Mengoleskan kuas Blur Tool pada bagian belakang dan 

sebagian sedikit di depan objek 
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4. Jika sudah Anda bisa melihat hasil foto yang tampak seperti 

miniatur. 

 

Gambar 7.30  Tampilan akhir setelah penambahan efek Tilt Shift 

7.8 Softbox 

Pada subbab kali ini akan dibahas mengenai pembuatan efek softbox 

dari foto biasa. Berikut ini langkah-langkah yang bisa Anda lakukan. 

1. Bukalah gambar yang akan ditambahkan efek softbox. 

 

Gambar 7.31  Tampilan awal sebelum penambahan efek Softbox 

2. Jika sudah aktifkan ikon Dodge Tool . Pilihlah jenis kuas yang 

soft kemudian masukkan nilai Exposure: 19%. 
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Gambar 7.32  Mengatur setingan Dodge Tool 

3. Oleskan Dodge Tool pada bagian-bagian yang diinginkan. 

 

Gambar 7.33  Mengoleskan Dodge Tool pada bagian-bagian yang 

diinginkan 

4. Sesudahnya tambahkan Hue/Saturation.Masukkan nilai Hue: +1 

dan Saturation: -1. Jika sudah atur pencahayaan dengan Curves. 

Klik dan tarik titik kurva di bagian tengah ke atas. 

   

Gambar 7.34  Mengatur konfigurasi Hue/Saturation dan Curves 

5. Tekan tombol OK untuk melihat hasilnya. 
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Gambar 7.35  Hasil akhir menambahkan efek Softbox 

7.9 HDR 

HDR adalah efek dalam fotografi yang bisa menggabungkan beberapa 

gambar sama yang memiliki tingkat exposure yang berbeda untuk 

menghasilkan foto HDR yang cukup menarik. Untuk menambahkan efek 

ini langsung saja ikuti langkah-langkahnya di bawah ini. 

1. Awali dengan membuka foto yang akan diberi efek High Dynamic 

Range. 

  

Gambar 7.36  Membuka foto yang akan diberi efek High Dynamic Range 

2. Duplikasilah layer Background, kemudian klik menu Image > 

Adjustment > Shadows/Highlight. Masukkan nilai Shadows: 14% 

dan Highlights: 31%. Tekan tombol OK. 
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Gambar 7.37  Mengatur konfigurasi Shadow/Hightlights 

3. Lanjutkan dengan menggandakan layer Background copy. 

Kemudian pilih menu Image > Adjustment > Desaturate. 

4. Sesudahnya ubahlah blending mode layer Background copy 2 

menjadi Overlay untuk mengetahui hasilnya. 

  

Gambar 7.38  Hasil akhir membuat foto HDR 

7.10 Infrared 

Foto infrared sebenarnya dihasilkan dengan menambahkan filter infrared 

pada lensa kamera. Namun demikian dengan teknik manipulasi 

Photoshop kita bisa mengubah foto biasa menjadi foto infrared. Berikut 

ini langkah-langkahnya. 

1. Terlebih dahulu bukalah gambar yang akan ditambahkan efek 

infrared. Kemudian duplikasilah layer Background. 
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Gambar 7.39  Membuka gambar yang akan ditambahkan efek infrared 

2. Jika sudah tekan tombol Ctrl + I. Selanjutnya ubahlah blending 

modenya menjadi Color. 

   

Gambar 7.40  Tampilan gambar hasil pengaturan konfigurasi blending 

mode 

3. Setelah itu pilih menu Image > Adjustment > Color Balance. 

Selanjutnya masukkan nilai Color Levels : -29, +31, +15. Tekan 

tombol OK untuk melihat hasilnya. 
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Gambar 7.41  Hasil akhir membuat efek foto infrared 
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EFEK HORROR 

 

Bagaimana membuat karya yang bisa memberikan kesan menyeramkan 

dan mistis? Nah, bab ini bisa memberi jawaban bagi Anda. Olah foto 

dengan menambahkan efek horor seringkali digunakan untuk keperluan 

iklan, baliho film, dan beragam kegiatan. 

8.1 Mumy Face 

Efek mumy face merupakan hasil penggabungan gambar model dan 

gambar mumy dengan bantuan fasilitas Photoshop.Selengkapnya ikuti 

petunjuk di bawah ini. 

1. Awali dengan membuka foto wajah dan mumi pada Photoshop. 

  

Gambar 8.1  Foto awal sebelum penambahan efek mumy face 
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2. Bila sudah pindahkan gambar mumi pada gambar wajah 

menggunakan Move Tool. Lanjutkan dengan mengatur posisi 

mumi sehingga berada pada area wajah. Kemudian klik menu Edit 

> Transform > Warp. Atur mumi agar posisinya tepat dengan 

wajah model. 

  

Gambar 8.2  Mengatur letak dan bentuk muka mumy 

3. Setelah itu aktifkan ikon Add Layer Mask. Kemudian aktifkan ikon 

Brush Tool . Oleskan pada bagian mumi yang ingin dihapus. 

  

Gambar 8.3  Mengoleskan Brush Tool pada bagian mumi yang ingin 

dihapus 

4. Selanjutnya ubah blending mode menjadi Multiply dengan Opacity 

80%. Kemudian buat layer baru dan oleskan Brush Tool warna 

merah pada pupil mata. Ubah blending modenya menjadi Overlay 

sehingga hasilnya seperti ilustrasi di bawah ini. 
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Gambar 8.4  Hasil akhir membuat efek wajah mumy 

8.2 Zombie 

Efek zombie bisa Anda tambahkan pada gambar dengan cara di bawah 

ini. 

1. Bukalah gambar yang akan ditambahkan efek zombie dan gambar 

dengan tekstur muka dan gigi yang menyeramkan. 

   

Gambar 8.5  Buka gambar utama dan gambar pendukung 

2. Setelah itu pindahkan gambar menyeramkan ke dalam gambar 

model. Selanjutnya posisikan gambar menyeramkan agar berada 

tepat pada wajah model. 

3. Jika sudah aktifkan ikon Add Layer Mask . Setelah itu 

menggunakan Brush Tool  oleskan pada bagian wajah 

menyeramkan yang tidak berada tepat pada muka model. Oleskan 

pula pada bagian mata, alis dan bibir. Ubah blending modenya 

menjadi Overlay dengan Opacity di bawah 60%. 
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Gambar 8.6  Mengoleskan brush Tool pada bagian yang ingin dihilangkan 

4. Bila sudah buat layer baru dan oleskan Brush Tool warna cokelat 

pada kulit model. Ubah blending modenya menjadi Overlay. 

 

Gambar 8.7  Tampilan gambar setelah pengaturan blending mode 

5. Jika sudah berikan olesan Brush Tool warna putih dengan blending 

mode Soft Light pada pupil mata. Kemudian tambahkan brush 

Shadow Blood dari qbrush.net pada bagian bibir. Pastikan pada 

layer baru untuk membuat penambahan tersebut sehingga hasilnya 

tampak seperti di bawah ini. 
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Gambar 8.8  Hasil akhir menambahkan efek zombie 

8.3 Halloween Pumpkin 

Untuk bisa membuat efek halloween pumpkin, langsung saja ikuti 

langkah-langkah praktis berikut ini. 

1. Awali dengan membuka gambar yang akan ditambahkan efek 

halloween pumpkin. Buatlah kanvas baru warna hitam. Selanjutnya 

tekan menu Image > Adjustment > Gradient Editor. Selanjutnya 

ubahlah Foreground Color menjadi #7f4002. Gradasikan warna 

tersebut secara radial. 

  

Gambar 8.9  Membuat kanvas gradasi radial 

2. Bila sudah bukalah gambar labu halloween. Seleksilah labu tersebut 

menggunakan tool seleksi yang Anda kuasai. Selanjutnya 

pindahkan ke dalam kanvas yang telah dibuat. 
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Gambar 8.10  Memindahkan gambar labu ke dalam kanvas 

3. Ubah Foreground menjadi putih dan Background menjadi hitam. 

Kemudian buat layer baru dan pilihlah menu Filter > Render > 

Clouds. 

 

Gambar 8.11  Menambahkan efek clouds 

4. Setelah itu ubahlah blending modenya menjadi Color Dodge 

dengan Opacity:71%. 

 

Gambar 8.12  Hasil akhir membuat efek Halloween Pumpkin 
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8.4 Scary Scene 

Scary scene diperoleh dengan melakukan pengubahan warna pada foto 

menjadi hijau kehitaman sehingga terkesan lebih mistis. Kemudian 

penambahkan efek pencahayaan juga dilakukan dengan petunjuk di 

bawah ini. 

1. Pertama bukalah foto yang akan Anda tambahkan efek scary 

scene.Kemudian buatlah duplikat dari layer Background. 

 

Gambar 8.13  Membuka foto yang akan Anda tambahkan efek scary 

scene 

2. Selanjutnya buat layer baru. Lanjutkan mengoleskan gambar 

dengan Brush Tool warna #cefbb4. Jika sudah ubah blending 

modenya menjadi Linear Burn dengan Opacity 64%. 

 

Gambar 8.14  Tampilan gambar setelah pengaturan blending mode 
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3. Bila sudah masukkan gambar wajah seram pada bagian pohon di 

gambar. Kemudian aktifkan ikon Add Layer Mask. Sesudahnya 

oleskan Brush Tool dengan Opacity di bawah 50% pada tepian 

wajah. 

  

Gambar 8.15  Mengoleskan Brush Tool pada tepian wajah 

4. Ubah blending mode menjadi Hard Light. 

   

Gambar 8.16  Tampilan gambar hasil pengubahan blending mode menjadi 

Hard Light 

5. Jika sudah aktifkan ikon Elliptical Marquee Tool  dengan nilai 

Feather: 10px. Buatlah seleksi berbentuk lingkaran pada model. 

Setelah itu klik menu Filter > Render > Lens Flare. Lakukanlah 

pengaturan pencahayaan. 
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Gambar 8.17  Menambahkan efek pencahayaan pada bagian model gadis 

6. Akhiri dengan menekan menu Select > Deselect untuk 

menghilangkan seleksi. 

 

Gambar 8.18  Hasil akhir membuat efek scary scene 

8.5 The Ring 

Efek ini diperoleh dengan cara kombinasi fasilitas Desaturate dan brush 

tool. Menggunakan langkah-langkah di bawah ini, Anda bisa membuat 

efek the ring secara mudah dan cepat. 

1. Awali dengan membuka foto yang akan ditambahkan efek the ring. 

Lalu gandakan layer Background. 
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Gambar 8.19  Membuka foto yang akan ditambahkan efek the ring 

2. Selanjutnya klik menu Image > Adjustment > Desaturate. 

Kemudian ubah blending modenya menjadi Multiply. 

 

Gambar 8.20  Tampilan gambar setelah pengaturan blending mode 

3. Jika sudah buat layer baru. Setelah itu menggunakan Brush Tool 

jenis Soft Round Brush dengan Opacity di bawah 30% oleskan 

pada bagian tepi atas dan samping kanan kiri gambar. 
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Gambar 8.21  Mengoleskan Brush Tool 

4. Selanjutnya bukalah gambar model dengan rambut panjang. 

Seleksilah model tersebut menggunakan tool seleksi yang Anda 

kuasai. 

 

Gambar 8.22  Menyeleksi objek model 

5. Bila sudah ubahlah blending modenya menjadi Hard Light 

sehingga hasilnya menjadi seperti ilustrasi di bawah ini. 
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Gambar 8.23  Hasil akhir menambahkan efek the ring 

8.6 Bloody Angel 

Efek ini merupakan hasil penggabungan gambar model dan gambar 

tengkorak, untuk lebih jelasnya lakukan persis seperti pada langkah-

langkah di bawah ini. 

1. Awali dengan membuka foto muka model cantik yang akan 

ditambahkan efek bloody angel. Buka pula gambar seram. 

  

Gambar 8.24  Membuka foto muka yang akan ditambahkan efek bloody 

angel 

2. Jika sudah masukkan gambar seram tepat pada muka model 

dengan bantuan Move Tool. Selanjutnya aktifkan ikon Add Layer 

Mask. Gunakan Brush Tool untuk menghilangkan bagian yang 

tidak diinginkan. 
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Gambar 8.25  Memindahkan gambar tengkorak dan menghilangkan 

bagian yang tidak perlu 

3. Selanjutnya beralih pada layer background, klik menu Image > 

Adjustment > Hue/Saturation. Masukkan nilai seperti di bawah ini 

sehingga tampilan warna kulit menyatu. 

  

Gambar 8.26  Mengatur konfigurasi Hue/Saturation 

4. Sesudahnya klik menu Filter > Artistic > Watercolor. Lakukan 

pengaturan seperti di bawah ini. 
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Gambar 8.27  Mengatur konfigurasi Watercolor 

5. Jika sudah lakukan warp sehingga posisi wajah lebih tepat. 

Kemudian ubah Foreground color menjadi #930000.Jika sudah 

buat layer baru. Oleskan Brush Tool pada bagian bopeng di wajah. 

Ubah blending modenya menjadi Soft Light dengan Opacity di 

bawah 70%. 

  

Gambar 8.28  Mengoleskan Brush Tool pada bagian bopeng wajah 

6. Lanjutkan dengan menambahkan Brush Tool model Blood pada 

bagian leher dan bagian lain yang diinginkan.Ubah blending 

modenya menjadi Linear Burn sehingga hasilnya menjadi seperti 

ilustrasi di bawah ini. 
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Gambar 8.29  Hasil akhir menambahkan efek Bloody Angel 

8.7 Rumah Hantu 

Pada subbab ini akan dibahas cara membuat efek rumah hantu dengan 

melakukan pembentukan efek smoke dan penambahan pencahayaan. 

Untuk itu ikuti petunjuk-petunjuk di bawah ini. 

1. Terlebih dahulu bukalah gambar pohon dan rumah yang akan 

digabungkan. 

  

Gambar 8.30  Membuka gambar pohon dan rumah yang akan 

digabungkan 

2. Bila sudah masukkan gambar rumah ke dalam gambar pohon 

dengan bantuan Move Tool. Kemudian ubahlah blending modenya 

menjadi Multiply. 
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Gambar 8.31  Memasukkan gambar rumah ke dalam gambar pohon 

3. Selanjutnya seleksilah salah satu bagian jendela. Kemudian olesi 

dengan warna #f99d17 menggunakan Brush Tool. Ubah blending 

modenya menjadi Multiply. 

 

Gambar 8.32  Mengoleskan Brush Tool dan mengatur Blending Mode 

4. Jika sudah Anda bisa memilih Filter > Render > Lens Flare. 

Pilihlah opsi 105mm Prime dan sesuaikan Brightnessnya sesuai 

keinginan Anda. 
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Gambar 8.33  Mengatur konfigurasi Lens Flare 

5. Berikutnya pilih model Smoke Brush warna putih untuk membuat 

asap putih. Anda bisa men-download-nya di 

http://qbrushes.net/smoke-set/. 

6. Lakukan warp untuk membentuk asap sesuai keinginan. 

 

Gambar 8.34  Membuat dan mengubah bentuk asap putih 

7. Jika sudah ubah blending modenya menjadi Lighten dengan 

Opacity: 85%. 
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Gambar 8.35  Hasil akhir menambahkan efek Rumah Hantu 

8.8 Severed Arm 

Severed arm adalah efek yang menampilkan tangan seolah-olah 

terpotong dan berdarah. Langsung saja ikuti langkah-langkahnya berikut 

ini. 

1. Awali dengan membuat kanvas baru berwarna hitam. Jika sudah 

bukalah gambar lengan yang Anda miliki. Seleksilah gambar lengan 

tersebut kemudian pindahkan ke dalam kanvas hitam. 

 

Gambar 8.36  Memindahkan gambar lengan pada kanvas hitam 
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2. Jika sudah aktifkan ikon Add Layer mask  pada layer 

bergambar tangan. Kemudian aktifkan ikon Erase Tool , 

oleskan pada bagian tangan yang akan dipenggal. 

 

Gambar 8.37  Mengoleskan Eraser Tool pada bagian tangan yang akan 

dipenggal 

3. Sesudahnya ubahlah Foreground Color menjadi #a80000 (merah 

darah). Buatlah layer baru. Kemudian aktifkan ikon Brush Tool dan 

pilihlah model Bloody Brush. Oleskan pada bagian tangan yang 

terpenggal. 

   

Gambar 8.38  Mengoleskan Brush Tool model Bloody Brush 

4. Lanjutkan untuk mengoleskan model Bloody Brush pada bagian 

bantal. Jika sudah aktifkan ikon Burn Tool  dengan Opacity 

rendah. Oleskan pada seluruh kanvas sehingga tampak lebih gelap. 
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Gambar 8.39  Hasil akhir menambahkan efek Severed Arm 

8.9 Scary Eyes 

Scary eyes merupakan efek hasil penggunaan Sponge Tool dan 

penggabungan gambar mata dengan tekstur grunge. Penggunaan 

proses wrap dan blending juga ikut menentukan hasil efek ini. Untuk itu 

ikuti langkah-langkah di bawah ini. 

1. Awali dengan membuka foto mata yang akan diberi efek scary eyes. 

  

Gambar 8.40  Membuka gambar mata 

2. Duplikasilah layer Background. Kemudian aktifkan ikon Sponge 

Tool . Selanjutnya oleskan pada bagian luar mata. 
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Gambar 8.41  Mengoleskan Sponge Tool pada bagian luar mata 

3. Lanjutkan dengan membuka background grunge yang bisa Anda 

cari secara mudah di Google Search. Masukkan ke dalam gambar 

mata. Kemudian ubah blending modenya menjadi Overlay. 

 

Gambar 8.42  Membuka background grunge 

4. Selanjutnya aktifkan ikon Add Layer Mask. Oleskan Brush Tool 

pada bagian dalam mata. 

   

Gambar 8.43  Mengoleskan Brush Tool pada bagian dalam mata 
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5. Kemudian bukalah background Grunge dengan model scratch 

yang lebih kecil.Pindahkan ke bagian dalam mata. 

  

Gambar 8.44  Membuka background Grunge dengan model scratch 

6. Ubah blending modenya menjadi Soft Light. Bila sudah lakukan 

Warp sehingga posisinya tepat di bagian dalam mata. 

  

Gambar 8.45  Mengatur posisi background dalam mata 

7. Langkah selanjutnya bukalah gambar jemari dan lakukan seleksi. 

Pindahkan pada tepi bawah mata sehingga seolah-olah keluar dari 

dalam mata. 
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Gambar 8.46  Memasukkan gambar jemari ke dalam mata 

8. Sebagai langkah terakhir gunakan Brush Tool model Soft Round 

Brush warna hitam dengan opacity di bawah 20% untuk membuat 

bayangan pada jemari. 

 

Gambar 8.47  Hasil akhir menambahkan efek Scary Eyes 

8.10 Awful Dark Art 

Anda bisa menambahkan efek Awful Dark Art dengan mengikuti 

langkah-langkah di bawah ini. 

1. Terlebih dahulu bukalah gambar tembok yang akan ditambahkan 

efek awful dark art. 
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Gambar 8.48  Membuka gambar tembok 

2. Jika sudah menggunakan Brush Tool warna hitam model Soft 

dengan Opacity di bawah 20% oleskan pada bagian tepi 

gambar.Kemudian ubah blending modenya menjadi Linear Burn 

dengan Opacity 75%. 

  

Gambar 8.49  Mengoleskan Brush Tool dan mengatur Blending Mode 

3. Setelah itu buka gambar seram. Pindahkan ke dalam gambar 

tembok. Akhiri dengan mengubah blending modenya menjadi 

Color Dodge. 
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Gambar 8.50  Hasik akhir menambahkan efek awful dark art 
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EFEK FANTASI 

Layaknya dongeng-dongeng yang ada di cerita legenda maupun film-

film , Anda bisa menambahkan efek fantasi menggunakan bantuan 

Photoshop. Beragam karya fantasi sesuai khayalan Anda bisa 

diwujudkan dengan bantuan brush yang bisa di-download di 

http://qbrushes.net/. Pada bab ini, Anda akan diajak untuk membuat 

kota di atas awan, istana bawah air, bidadari kesepian, dan sebagainya. 

9.1 Lonely Fairy 

Untuk bisa membuat efek lonely fairy langsung saja ikuti langkah-

langkah berikut ini. 

1. Awali dengan membuka foto pohon berpintu dan model yang 

berpose di air. 

  

Gambar 9.1  Foto awal sebelum penambahan efek lonely fairy 
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2. Bila sudah masukkan gambar model pada foto pohon. Posisikan 

pada bagian pojok kanan. Kemudian ubah blending modenya 

menjadi Lighter Color. Tambahkan Layer Mask, selanjutnya 

menggunakan bantuan Brush Tool oleskan pada bagian yang ingin 

dihapus. 

 

Gambar 9.2  Memasukkan gambar model pada foto pohon dan 

mengoleskan Brush Tool pada bagian yang ingin dihapus 

3. Setelah itu klik menu Image > Adjustment > Hue/Saturation. 

Atur agar warna rambut model menjadi keemasan. Turunkan nilai 

Lightness. 

 

Gambar 9.3  Mengatur konfigurasi Hue/Saturation 

4. Selanjutnya ubah Foreground color menjadi #f5e115. Kemudian 

load model Brush Stars yang bisa di-download di qbrushes.net. 

Klik pada bagian pintu dan ubah blending modenya menjadi 

Lighten. 
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Gambar 9.4  Mengklik Brush Tool model Brush Stars di bagian pintu 

rumah 

5. Kemudian load model brush Wings_Bird dari qbruses.net. Klik 

sayap burung pada punggung model. Sesudahnya ubah blending 

modenya menjadi Screen. 

 

Gambar 9.5  Mengklik Brush Tool model Wings_Bird pada bagian 

punggung model 

6. Sesudahnya ubah Foreground color menjadi #aefofd. Pilih model 

brush Stars. Kemudian klik pada bagian sayap dan atas pintu. Ubah 

blending modenya menjadi Overlay. 
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Gambar 9.6  Hasil akhir menambahkan efek Lonely Fairy 

9.2 Outdoor Fantasy 

Outdoor fantasy merupakan hasil penggabungan gambar model dengan 

gambar pegunungan bersalju. Anda bisa mengikuti langkah-langkah 

runtut di bawah ini untuk membuat efek tersebut. 

1. Bukalah gambar model yang sedang duduk. Kemudian buka pula 

gambar pegunungan bersalju. 

   

Gambar 9.7  Membuka gambar model sedang duduk dan pegunungan 

bersalju 

2. Setelah itu pindahkan gambar pegunungan sehingga berada di atas 

gambar model. Ubah blending modenya menjadi Hard Light. 
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Gambar 9.8  Memindahkan gambar pegunungan di atas gambar model 

3. Jika sudah aktifkan ikon Add Layer Mask . Setelah itu 

menggunakan Brush Tool  dengan Opacity rendah oleskan 

pada bagian model dan tempat duduknya. Naikkan nilai Opacity 

pada bagian yang ingin dipertegas. 

  

Gambar 9.9  Mengoleskan Brush Tool pada bagian model dan tempat 

duduk 

4. Bila sudah gunakan Hue/Saturation untuk mengubah warna baju 

menjadi biru. Pastikan untuk menaikkan nilai Lightness sehingga 

tampilan bersalju menjadi lebih nyata. 
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Gambar 9.10  Mengatur setingan Hue/Saturation 

5. Bila langkah di atas telah selesai maka hasilnya menjadi seperti 

ilustrasi di bawah ini. 

 

Gambar 9.11  Hasil akhir menambahkan efek outdoor fantasy 

9.3 Emotional Midnight 

Efek emotional midnight bisa Anda peroleh dengan caa 

menggabungkan gambar model yang sedang kehujanan dengan 

gambar bulan dengan dengan warna biru. Untuk lebih jelasnya ikuti 

langkah-langkah berikut ini. 

1. Awali dengan membuka gambar model dan gambar bulan dengan 

dengan warna biru. 
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Gambar 9.12  Membuka gambar utama dan gambar pendukung 

2. Bila sudah ubahlah foto hitam putih dengan mengklik menu Image 

> Adjustment > Hue/Saturation. Masukkan nilai Hue: +124, 

Saturation: +38, dan Lightness: -4. 

  

Gambar 9.13  Mengatur konfigurasi Hue/Saturation 

3. Masukkan gambar bulan pada foto hujan. Kemudian ubah blending 

modenya menjadi Overlay. Tambahkan Layer Mask, kemudian 

menggunakan Brush Tool oleskan pada bagian model. 

  

Gambar 9.14  Menggabungkan gambar dan mengoleskan Brush Tool 

dengan layer mask 
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4. Setelah itu ubahlah Foreground color menjadi #2d6de7. Oleskan 

Brush Tool pada model dan ubah blending modenya menjadi 

Overlay sehingga warnanya menjadi lebih dramatik. 

 

Gambar 9.15  Hasil akhir menambahkan efek Emotional Midnight 

9.4 Into The Wild 

Efek ini menampilkan objek terkesan berada di alam liar di antara pohon 

besar dengan hewan buas. Untuk itu ikuti langkah-langkah berikut ini. 

1. Bukalah foto pohon dengan warna hijau kekuningan.Selanjutnya 

buka pula gambar hewan ganas. 

  

Gambar 9.16  Membuka foto pohon dengan warna hijau kekuningan dan 

gambar hewan ganas 

2. Selanjutnya menggunakan Move Tool pindahkan gambar hewan 

ganas ke dalam foto pohon. Ubah blending modenya menjadi Hard 

Light. 
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Gambar 9.17  Memindahkan gambar hewan ganas ke dalam foto pohon 

dan mengubah Blending mode menjadi Hard Light 

3. Bila sudah masukkan gambar model posisikan di bagian kanan 

gambar pohon. Ubah blending modenya menjadi Luminosity. 

 

Gambar 9.18  Memasukkan gambar model posisikan di bagian kanan 

gambar pohon dan mengubah blending modenya menjadi Luminosity 

4. Tambahkan layer mask pada layer model dan layer 

hewan.Kemudian menggunakan Brush Tool hapus bagian luar 

model yang tidak diinginkan. Selanjutnya pada layer hewan, oleskan 

Brush Tool di bagian tubuh model sehingga warna kehijauan 

muncul. 
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Gambar 9.19  Mengoleskan Brush Tool di bagian tubuh model 

5. Jika sudah ubah Foreground color menjadi # b2b526. Lakukan 

load Star Brushes dari qbrushes.net, kemudian klik model Star 

Brushes yang kemilau pada tubuh model. Ubah blending modenya 

menjai Color Dodge. Pastikan untuk membuat layer baru pada 

setiap brush yang ditambahkan. 

 

Gambar 9.20  Hasil akhir menambahkan efek Into The Wild 

9.5 Angel Butterfly 

Anggel buterfly adalah hasil penggunaan brush tool model buterfly 

dengan pengaturan tertentu. Untuk lebih jelasnya simak petunjuk-

petunjuk berikut ini. 

1. Awali dengan membuka foto yang akan ditambahkan efek angel 

butterfly. 
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Gambar 9.21  Membuka foto yang akan ditambahkan efek angel butterfly 

2. Selanjutnya klik menu Image > Adjustment > Hue/Saturation. 

Kemudian ubah pengaturannya sehingga tampilannya menjadi 

berwarna kehijauan. 

  

Gambar 9.22  Mengatur konfigurasi Hue/Saturation 

3. Jika sudah ubah Foreground color menjadi #39f208. Gunakan 

Brush Tool untuk mengolesi kanvas dengan warna itu. Ubah 

blending modenya menjadi Darken. Gunakan Layer Mask untuk 

menghapus bagian yang ingin dipertajam. 

  

Gambar 9.23  Mengoleskan Brush Tool dan mengubah Blending Mode 

menjadi Darken 
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4. Selanjutnya gunakan Brush Tool model Butterfly warna #39f208 

yang bisa di-download di qbrushes.net.Klik pada posisi yang 

diinginkan. 

 

Gambar 9.24  Mengklik Brush Tool model Butterfly warna #39f208 pada 

bagian yang diiginkan 

5. Bila sudah masukkan gambar ranting pohon.Kemudian ubah 

blending modenya menjadi Softlight. Gunakan layer Mask dan 

bantuan Brush Tool untuk menghapus bagian yang tidak 

diinginkan. 

 

Gambar 9.25  Hasil akhir menambahkan efek Angel Butterfly 

9.6 Heaven Fantasy 

Anda bisa membuat heaven fantasi efek dengan cara menggabungkan 

gambar model, gambar kuda putih serta gambar kupu-kupu 

dikombinasikan dengan brush tool. Berikut ini langkah-langkahnya. 
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1. Awali dengan membuka gambar model dengan gaun panjang dan 

gambar kuda sembrani. 

  

Gambar 9.26  Membuka gambar model dan gambar kuda 

2. Jika sudah masukkan gambar kuda di dalam gambar model 

bergaun panjang. Selanjutnya ubah blending modenya menjadi 

Lighten. 

3. Tambahkan layer mask lalu oleskan Brush Tool pada bagian wajah 

dan rambut model. 

 

Gambar 9.27  Mengoleskan Brush Tool pada bagian wajah dan rambut 

model 

4. Selanjutnya buka gambar sayap kupu-kupu.Letakkan di bagian 

punggung model. Ubah blending modenya menjadi Lighten. 

Tambahkan layer mask, lantas oleskan Brush Tool pada bagian 

background kupu-kupu. 
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Gambar 9.28  Mengoleskan Brush Tool pada bagian background kupu-

kupu 

5. Jika sudah buat layer baru. Kemudian load Star Brushes dari 

qbrushes.net. Pilih model Star Brush yang berkilau dengan warna 

yang diinginkan, klik pada bagian sayap kupu-kupu dan posisi lain 

yang disukai. Ubah blending modenya menjadi Color Dodge. 

  

Gambar 9.29  Mengklik Brush Tool model Star Brush pada bagian-bagian 

yang diinginkan 

6. Ulangi efek kilauan sesuai kehendak Anda sehingga hasil akhirnya 

bisa seperti contoh di bawah ini. 
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Gambar 9.30  Hasil akhir menambahkan efek Heaven Fantasy 

9.7 Emotional Sunset 

Agar bisa membuat emotional sunset langsung saja simak petunjuk-

petunjuk berikut ini. 

1. Terlebih dahulu bukalah gambar tebing dan matahari tenggelam. 

  

Gambar 9.31  Membuka gambar tebing dan matahari tenggelam 

2. Kemudian pindahkan gambar matahari tenggelam ke dalam 

gambar tebing. Bila sudah ubah blending modenya Overlay dengan 

Opacity: 51%. 
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Gambar 9.32  Memindahkan gambar matahari tenggelam ke dalam 

gambar tebing 

3. Selanjutnya bukalah gambar langit menjelang petang. Sesudah itu 

ubah blending modenya menjadi Color Burn dengan Opacity 

73%.Tambahkan layer mask untuk menghapus bagian langit yang 

tidak diinginkan 

  

Gambar 9.33  Membuka gambar sunset lain dan menggunakan layer 

mask 

4. Jika sudah Anda bisa melihat hasilnya seperti ilustrasi di bawah ini. 

 

Gambar 9.34  Hasil akhir menambahkan efek Emotional Sunset 
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9.8 Istana Bawah Air 

Menggunakan efek ini Anda bisa menciptakan istana istana yang terletak 

di bawah air. Selengkapnya ikuti langkah-langkah di bawah ini. 

1. Awali dengan membuka gambar pemandangan bawah air. 

  

Gambar 9.35  Membuka gambar pemandangan bawah air 

2. Satukan gambar bawah air tersebut dengan Move Tool. Kemudian 

ubah blending modenya menjadi Lighten. Tambahkan layer mask, 

kemudian oleskan Brush Tool pada bagian yang ingin dihapus. 

  

Gambar 9.36  Menggabungkan dua gambar pemandangan bawah air 

3. Sesudahnya masukkan gambar bangunan. Ubah blending modenya 

menjadi Darken. 
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Gambar 9.37  Memasukkan gambar bangunan dan mengubah Blending 

Mode menjadi Darken 

4. Bila langkah di atas telah diakhiri, Anda akan melihat hasilnya 

seperti di bawah ini. 

 

Gambar 9.38  Hasil akhir membuat istana bawah air 

9.9 Water Fantasy 

Satu lagi efek yang dibuat berkenaan dengan fantasi bawah air yaitu efek 

water fantasi. Berikut ini langkah-langkah yang bisa Anda lakukan. 

1. Awali dengan membuka gambar pemandangan bawah laut dan 

model yang akan digabungkan. Kemudian duplikasilah gambar 

pemandangan bawah laut. 
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Gambar 9.39  Membuka gambar pemandangan bawah laut dan model 

2. Posisikan gambar model sehingga berada di antara gambar 

pemandangan bawah laut. Selanjutnya klik menu Image > 

Adjustment > Hue/Saturation. Atur agar warna gambar model 

menjadi kehijauan. 

  

Gambar 9.40  Mengatur konfigurasi Hue/Saturation 

3. Lanjutkan dengan mengubah blending modenya menjadi Hard 

Light. Tambahkan Layer Mask dan pertegas pada bagian karang 

menggunakan bantuan Brush Tool. 
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Gambar 9.41  Mempertegas bagian kerang dengan Brush Tool dan Layer 

mask 

4. Selanjutnya beralih pada layer Background copy, ubahlah blending 

modenya menjadi Multiply. Selanjutnya tambahkan Layer Mask. 

  

Gambar 9.42  Mengubah blending modenya menjadi Multiply 

5. Kemudian menggunakan Brush dengan Opacity di bawah 30% 

oleskan pada bagian kulit model sehingga tampak bersinar. 
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Gambar 9.43  Hasil akhir menambahkan efek Water Fantasy 

9.10 Floating Island 

Anda bisa membuat efek Floating Island dengan cara mengikuti seluruh 

langkah-langkah di bawah ini secara lengkap. 

1. Terlebih dahulu bukalah gambar awan dan bangunan di atas 

tebing. 

  

Gambar 9.44  Membuka gambar awan dan bangunan di atas tebing 

2. Jika sudah ubah blending mode gambar bangunan menjadi 

Dissolve. Selanjutnya masukkan kembali gambar langit pertama 

dan ubah blending modenya menjadi Lighten. 
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Gambar 9.45  Pengubahan blending mode 

3. Tambahkan layer mask dan gunakan bantuan Brush Tool untuk 

mempertajam gambar bangunan. 

  

Gambar 9.46  Memasukkan gambar langit ke gambar bangunan 

4. Setelah itu masukkan gambar langit kedua dan ubah blending 

modenya menjadi Lighten. 
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Gambar 9.47  Memasukkan gambar langit kedua dan ubah blending 

mode 

5. Bila sudah Anda akan mendapati gambar floating island seperti 

tampak di bawah ini. 

 

Gambar 9.48  Hasil akhir menambahkan efek floating island 
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EFEK PADA TEKS 

Bila pada bab-bab sebelumnya Anda diajak untuk membuat efek pada 

foto dan gambar maka pada bab ini Anda bisa bereksperimen dengan 

efek-efek pada teks. Suatu karya desain bisa memberikan pesan 

tersendiri dengan penambahan efek teks di dalamnya. Sebagai contoh 

teks yang colorful memberikan nuansa keceriaan, teks dengan warna-

warna gelap memberi kesan resmi, dan lain sebagainya. Melalui bab ini, 

sepuluh efek teks bisa Anda pelajari lebih lanjut.  

10.1 Smooth Glass  

Bagimana membuat teks layaknya gelas yang tembus pandang? Nah, 

melalui langkah-langkah di bawah ini Anda bisa mencobanya.  

1. Buat kanvas baru warna #002d59. Pastikan Foreground color 

adalah #002d59 dan Background color #39bcf5. 

  

Gambar 10.1  Membuat kanvas baru warna #002d59 
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2. Bila sudah aktifkan ikon Gradient Tool . Klik ikon Radial 

Gradient . Pilih model gradasi Foreground to Bcakground. 

  

Gambar 10.2  Mengatur konfigurasi Gradient Tool 

3. Setelah itu klik dan tarik dari tengah kanvas menuju ke atas 

dilanjutkan dari tengah ke pojok kanan atas kanvas.  

  

Gambar 10.3  Mengklik Gradient Tool searah anak panah 

4. Selanjutnya masukkan background warna hitam disertai percikan 

air ke dalam kanvas yang telah terbuat. Ubah blending modenya 

menjadi Soft Light.   

  

Gambar 10.4  Memasukkan background dan mengatur Blending Mode 

5. Aktifkan ikon Type Tool . Kemudian pilih jenis font dan ukuran 

yang diinginkan. Ketikkan teks dengan warna putih. Jika sudah pilih 

menu Layer > Layer Style > Blending Options. Aktifkan opsi 
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Drop Shadow warna hitam dan Inner Shadow dengan pengaturan 

seperti di bawah ini.    

  

Gambar 10.5  Mengatur konfigurasi Drop Shadow dan Inner Shadow  

6. Sesudahnya aktifkan opsi Inner Glow warna biru cerah dan Bevel 

Emboss warna hitam dengan pengaturan seperti di bawah ini.  

  

Gambar 10.6  Mengatur konfigurasi Inner Glow dan Bevel Emboss   

7. Bila sudah aktifkan opsi Satin warna biru dan Stroke gradasi warna 

hitam dengan pengaturan seperti di bawah ini. 
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Gambar 10.7  Mengatur konfigurasi Satin dan Stroke   

8. Bila sudah ubah blending mode teks menjadi Soft Light sehingga 

hasilnya seperti ilustrasi di bawah ini. 

 

Gambar 10.8  Hasil akhir menambahkan efek Smooth Glass 

10.2 Colorfull Light  

Efek cahaya yang berpendar pada teks bisa Anda ikuti petunjuknya di 

bawah ini.  

1. Awali dengan membuat kanvas berwarna putih.  

2. Bila sudah aktifkan ikon Type Tool . Selanjutnya ketiklah teks 

yang diinginkan dengan jenis font dan ukuran sesuai keinginan 

Anda.   
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Gambar 10.9  Mengetik teks “LIGHT BURST” 

3. Setelah itu klik kanan layer teks dan pilihlah opsi Rasterize Type. 

Bila sudah tekan tombol Ctrl + klik layer thumbnail teks sehingga 

teks terseleksi.   

   

Gambar 10.10  Menyeleksi teks dengan Layer thumbnail 

4. Jika sudah pilih menu Select > Save Selection. Selanjutnya 

tekanlah tombol OK pada kotak dialog Save Selection. Kemudian 

bukalah panel Channels.    

  

Gambar 10.11  Menekan tombol OK  

5. Bila sudah klik menu Edit > Fill. Selanjutnya pada kotak dialog Fill, 

pilih opsi Use: White dan Mode: Multiply.  
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Gambar 10.12  Mengatur konfigurasi Fill 

6. Pilih menu Filter > Blur > Gaussian Blur. Masukkan nilai Radius: 

4.0 pixels. Kemudian tambahkan efek solarize dengan memilih 

menu Filter > Stylize > Solarize. 

  

Gambar 10.13  Mengatur konfigurasi Gaussian Blur  

7. Selanjutnya klik menu Image > Adjustment > Levels. Atur Input 

Levels menjadi 0, 1.00, 128. 

  

Gambar 10.14  Mengatur Input Levels 

8. Gandakan layer teks. Kemudian klik menu Filter > Distort > Polar 

Coordinates. Aktifkan opsi Polar to Rectangular pada kotak dialog 

Polar Coordinates.  
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Gambar 10.15  Menggandakan dan mengatur teks 

9. Setelah itu pilih menu Image > Image Rotation > 90CW. 

Kemudian tekan tombol Ctrl + I untuk membuat background 

kanvas menjadi putih.  

  

Gambar 10.16  Membuat background menjadi berwarna putih 

10. Setelah itu klik menu Filter > Stylize > Wind. Aktifkan opsi Wind 

dan opsi From the right pada kotak dialog Wind.Ulangi 

penambahan efek Wind sebanyak tiga kali.     

  

Gambar 10.17  Menambahkan efek wind 
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11. Jika sudah tekan kembali tombol Ctrl + I sehingga background 

berubah menjadi hitam. Kemudian tekan tombol Ctrl + F sebanyak 

tiga kali untuk menambahkan efek wind. Sesudahya tambahkan 

kembali pencahayaan seperti sebelumnya dengan bantuan Levels.  

  

Gambar 10.18  Menambahkan efek pencahayaan 

12. Klik menu Image > Image Rotation > 90CCW. Setelah itu pilih 

menu Filter > Distort > Polar Coordinates. Aktifkan opsi 

Rectangular to Polar.  

  

Gambar 10.19  Menambahkan efek Polar Coordinates 

13. Ubah blending mode layer teks copy menjadi Screen. Selanjutnya 

ubah Foreground color menjadi #f05905 dan Background color 

menjadi #ffaf0e.Klik ikon Create New Fill or Adjustment Layer  

pada Layer teks copy. Pilih opsi Gradient. Pilih warna gradasi 

Foreground to Background. Kemudian tekan tombol OK.   
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Gambar 10.20  Mengatur konfigurasi Gradient Fill 

14. Hasilnya akan menjadi seperti di bawah ini.  

  

Gambar 10.21  Hasil akhir menambahkan efek Colorfull Light 

10.3 Shinning Neon   

Sebagaimana Anda ketahui lampu neon memiliki aneka warna yang 

cantik. Nah, pada langkah-langkah di bawah ini Anda akan diajak  untuk 

membuat teks layaknya lampu neon. 

1. Awali dengan membuat kanvas berwarna #111111. Kemudian 

ketiklah teks logo yang diinginkan.  

  

Gambar 10.22  Membuat teks “ALFAMEDIA” 
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2. Bila sudah gandakan layer teks dan tempat di antara layer teks 

original dan layer kanvas. Kemudian nonaktifkan layer teks hasil 

duplikat itu.  

   

Gambar 10.23  Mengatur konfigurasi Layer Style dan Gradient Editor 

3. Bila sudah klik menu Filter > Blur > Gaussian Blur. Kemudian 

masukkan nilai Radius: 4.0. Tekan tombol OK.  

  

Gambar 10.24  Menambahkan efek Gaussian Blur 

4. Setelah itu aktifkan layer teks hasil penggandaan. Kemudian 

tambahkan Gaussian Blur dengan nilai Radius: 1.    
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Gambar 10.25  Menambahkan efek Gaussian Blur kedua 

5. Selannjutnya klik menu Layer > Layer Style > Blending Options. 

Lakukanlah pengaturan Blending Options dan Outer Glow seperti 

di bawah ini. 

  

Gambar 10.26  Mengatur Blending Options dan Outer Glow 

6. Bila sudah lakukan pula pengaturan Color Overlay seperti di bawah 

ini. 

  

Gambar 10.27  Mengatur konfigurasi Color Overlay 
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7. Jika langkah di atas telah selesai dilakukan maka hasil teks dengan 

efek shinning neon menjadi seperti di bawah ini.  

  

Gambar 10.28  Hasil akhir menambahkan efek shinning neon 

10.4 Grunge     

Grunge adalah salah satu konsep desain yang marak di kalangan anak 

muda. Untuk itu melalui ulasan di bawah ini, Anda bisa mencoba teks 

dengan efek grunge.  

1. Bukalah gambar background bertema grunge. Bila sudah klik menu 

Image > Adjustment > Desaturate.   

  

Gambar 10.29  Menambahkan Desaturate 

2. Selanjutnya ketiklah teks yang diinginkan. Kemudian gandakan teks 

tersebut dan perkecil menggunakan bantuan Move Tool.   
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Gambar 10.30  Mengetik dan menyesuaikan ukuran teks dalam kanvas 

3. Bila sudah masukkan gambar background bertema grunge 

posisikan di atas layer teks pertama yang terbuat.  

  

Gambar 10.31  Memasukkan gambar background bertema grunge  

4. Bila sudah klik menu Layer > Create Clipping Mask. Atur agar 

tampilan gambar teks sesuai keinginan.  

    

Gambar 10.32  Mengatur tampilan teks dengan Create Clipping Mask 

5. Jika sudah ulangilah langkah tersebut pada teks lainnya.  
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Gambar 10.33  Hasil akhir menambahkan efek grunge 

10.5 Scanline    

Scanline adalah efek garis-garis yang ditambahkan pada teks. Untuk 

menambahkan efek ini, ikuti panduan di bawah ini.   

1. Awali dengan membuat kanvas warna hitam. Bila sudah ubah 

Foreground color menjadi #000000 dan Background color menjadi 

#8f0b67.  

 

Gambar 10.34  Membuat kanvas warna hitam  

2. Selanjutnya akifkan ikon Gradient Tool . Kemudian pilih Radial 

Gradient dan model gradasi Foreground to Background. 

Kemudian klik dan drag dari tengah kanvas menuju ke atas.  
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Gambar 10.35  Mengklik dan drag Gradient Tool dari tengah kanvas 

menuju ke atas 

3. Jika sudah ketiklah teks yang diinginkan.     

  

Gambar 10.36  Mengetik teks “ELEX” 

4. Selanjutnya pilih menu Filter > Sketch > Halftone Pattern. 

Pilihlah opsi Pattern Type: Line dan atur seperti di bawah ini. 

 

Gambar 10.37  Memilih menu Filter > Sketch > Halftone Pattern> Pattern 

Type: Line 
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5. Bila sudah tambahkan Gaussian Blur dengan nilai Radius: 2 pixels. 

  

Gambar 10.38  Menambahkan efek Gaussian Blur 

6. Jika sudah tambahkan Outer Glow dan Gradient Overlay dengan 

pengaturan seperti di bawah ini. 

 

Gambar 10.39  Menambahkan Outer Glow dan Gradient Overlay 

7. Bila langkah-langkah di atas telah diselesaikan maka tampilan teks 

akan menjadi seperti di bawah ini.  

 

Gambar 10.40  Hasil akhir menambahkan efek scanline 
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10.6 Burning Teks      

Efek teks terbakar bisa menjadi salah satu alternatif penambahan efek 

pada teks.Bila Anda tertarik untuk mencoba efek burning teks, gunakan 

cara di bawah ini.   

1. Awali dengan membuat kanvas baru berwarna #C00000. 

Kemudian pastikan warna Background color #ec7272. Bila sudah 

aktifkan ikon Gradient Tool . Selanjutnya buat gradasi radial 

dengan pola warna Foreground to Background.  

   

Gambar 10.41  Mengatur Gradient Editor dan membuat kanvas gradien 

2. Jika sudah klik menu Layer > Layer Style > Blending Options. 

Lakukan pengaturan Blending Options dan Gradient Overlay 

seperti di bawah ini.    

  

Gambar 10.42  Melakukan pengaturan Blending Options dan Gradient 

Overlay 
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3. Selanjutnya atur Inner Glow dan Inner Shadow seperti berikut.  

   

Gambar 10.43  Mengatur Inner Glow dan Inner Shadow 

4. Anda akan mendapati tampilan teks gradasi dari merah muda. 

  

Gambar 10.44  Tampilan teks gradasi merah muda 

5. Kemudian tambahkan Bevel and Emboss dengan warna #be0000. 

  

Gambar 10.45  Menambahkan Bevel and Emboss dengan warna #be0000 
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6. Selanjutnya buatlah layer mask pada teks. Aktifkan ikon Brush 

Tool. Tekanlah tombol F5. Pada bagian Shape Dynamics 

masukkan Size Jitter: 100% kemudian pada Scattering masukkan 

nilai Count:1.  

  

Gambar 10.46  Mengatur konfigurasi Brush Tool 

7. Oleskan Brush Tool kemudian oleskan pada layer mask teks.   

  

Gambar 10.47  Mengoleskan Brush Tool pada layer mask teks 

8. Bila sudah bukalah gambar api. Kemudian masukkan pada teks.  
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Gambar 10.48  Memasukkan gambar api ke dalam teks 

9. Lakukan warp pada gambar api sehingga bentuknya sesuai 

keinginan.Ulangilah pada bagian teks lain sehingga terisi gambar 

api.Sesudahnya duplikasilah layer Background, atur pencahayaan 

menggunakan Curves sehingga tampilan menjadi lebih gelap. 

  

Gambar 10.49  Mengatur bentuk api dan mengatur pencahayaan 

10. Tambahkan layer mask pada layer Background copy. Kemudian 

oleskan Brush Tool model soft dengan opacity rendah pada bagian 

teks yang terisi api sehingga tampak lebih terang.   
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Gambar 10.50  Hasil akhir menambahkan efek Burning Teks      

10.7 Floral   

Teks dengan penambahan dedaunan serta bunga tentu bisa 

mempercantik tampilannya. Selengkapnya bisa Anda ikuti petunjuk di 

bawah ini.  

1. Terlebih dahulu bukalah background teks floral di 

http://rootfun.net/images/2012/01/grunge-background-

Wallpaper.jpg.   

 

Gambar 10.51  Membuka background teks floral  

2. Kemudian ketiklah teks yang diinginkan dengan jenis font 

Harrington.   
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Gambar 10.52  Mengetik teks dengan jenis font Harrington 

3. Jika sudah aktifkan ikon Brush Tool . Kemudian load brush 

butterflies and floral. Anda bisa mendownloadnya di alamat berikut 

ini: http:qbrushes.net/butterflies-and-floral-photoshop-brushes/.   

4. Pilih model brush yang diinginkan kemudian klik pada teks yang 

terbuat dengan warna menurut selera Anda.  

 

Gambar 10.53  Hasil akhir menambahkan efek floral 

10.8 Gold   

Efek logam bisa Anda tambahkan ke dalam teks dengan mengikuti 

langkah-langkah di bawah ini.  

1. Awali dengan membuat kanvas warna hitam. Selanjutnya pastikan 

Foreground color warna hitam dan Background color warna 

#443501. Bila sudah aktifkan ikon Gradient Tool dan buatlah 

gradasi radial pada kanvas. 
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Gambar 10.54  Membuat gradasi radial pada kanvas 

2. Jika sudah pada layer baru pilih menu Filter > Texture > 

Texturizer. Lakukan pengaturan texturizer seperti di bawah 

ini.Sesudahnya ubah blending mode menjadi Multiply.  

 

Gambar 10.55   Memilih menu Filter > Texture > Texturizer  dan 

mengatur Blending Mode : Multiply   

3. Bila sudah pilih menu Layer > Layer Style > Blending Options. 

Pada bagian Gradient Overlay lakukan pengaturan dengan warna 

gradasi #5f4828 dan #f8e4af. Sedangkan pada bagian Stroke 

buat gradasi warna #271a09, #8d773d dan #f8e4af. 
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Gambar 10.56  Mengatur konfigurasi Gradient Overlay dan Stroke 

4. Kalau sudah lakukan pengaturan Bevel and Emboss warna 

Hihglight #f8e4af dan warna Shadow mode hitam. Baru 

sesudahnya atur Drop Shadow warna hitam seperti ilustrasi di 

bawah ini.   

  

Gambar 10.57  Mengatur Bevel and Emboss dan Drop Shadow 

5. Bila langkah di atas telah dilakukan, Anda akan mendapati teks 

Gold seperti di bawah ini. 

 

Gambar 10.58  Hasil akhir membuat efek gold 
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10.9 Bubble  

Bila Anda ingin menambahkan efek bubble pada teks, gunakan langkah-

langkah di bawah ini.  

1. Awali dengan membuka gambar background bubble dengan warna 

biru cerah. Selanjutnya ketikkan teks yang dikehendaki berwarna 

putih.    

   

Gambar 10.59  Membuka gambar background bubble dengan warna biru 

cerah dan memasukkan teks “BUBBLE” 

2. Bila sudah klik menu Layer > Layer Style > Blending Options. 

Lakukan pengaturan Drop Shadow warna biru gelap dan Inner 

Shadow dengan warna disesuaikan warna background teks.  

  

Gambar 10.60  Melakukan pengaturan Drop Shadow dan Inner Shadow 

3. Lanjutkan dengan melakukan pengaturan Outer Glow dan Inner 

Shadow berwarna senada dengan background teks.   
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Gambar 10.61  Mengatur konfigurasi Outer Glow dan Inner Shadow 

4. Selanjutnya atur pula bagian Bevel and Emboss dan Satin seperti 

di bawah ini.  

    

Gambar 10.62  Mengatur konfigurasi Bevel and Emboss dan Satin 

5. Jika sudah atur Gradient Overlay dan Stroke dengan warna masih 

sama seperti warna background teks. 

  

Gambar 10.63  Mengatur konfigurasi Gradient Overlay dan Stroke 
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6. Bila sudah Anda akan melihat hasilnya seperti ilustrasi di bawah ini.  

  

Gambar 10.64  Hasil akhir membuat efek bubble  

10.10 Colorful Glowing      

Teks aneka warna dilengkapi dengan efek glow, bisa Anda coba dengan 

petunjuk di bawah ini.   

1. Terlebih dahulu buatlah kanvas berwarna hitam. Selanjutnya 

ketiklah teks yang diinginkan. Buat layernya huruf per huruf agar 

dapat diatur secara acak.  

  

Gambar 10.65  Memasukkan teks “Colorful” pada kanvas hitam 

2. Bila sudah pastikan Foreground color putih, kemudian aktifkan ikon 

Gradient Tool . Buat layer baru, pilih gradasi Foreground to 

Transparent. Buatlah gradasi dari bawah ke atas sehingga warna 

putih yang berada di atas kanvas.  
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Gambar 10.66  Membuat gradasi dari hitam ke transparan 

3. Jika sudah tekan tombol Ctrl + klik pada layer huruf yang akan 

digradasi. Kemudian nonaktifkan layer huruf lain.Bila sudah klik 

layer Gradient, tekanlah tombol Ctrl + C lanjutkan dengan 

mengklik huruf yang akan digradasi pada kanvas. Tekan tombol 

Ctrl + V. Nonaktifkan layer huruf yang asli untuk memunculkan 

huruf yang bergradasi.   

  

Gambar 10.67  Menambahkan efek gradasi pada huruf “C”   

4. Ulangilah langkah di atas pada huruf-huruf lain.Bila sudah 

nonaktifkan pula layer Gradient.   
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Gambar 10.68  Menambahkan gradasi pada semua huruf dalam teks 

5. Bila sudah buatlah layer baru, kemudian Ctrl + klik layer thumbnail 

huruf depan teks yang Anda buat. Selanjutnya ubah Foreground 

color dengan warna cerah. Bila sudah oleskan Brush Tool pada 

huruf yang telah diseleksi. Ulangi langkah tersebut pada semua 

huruf. Gunakan warna cerah yang berbeda-beda pada setiap huruf.  

  

Gambar 10.69  Mewarnai masing-masing huruf 

6. Selanjutnya klik layer huruf yang telah diwarnai, pilih menu Layer > 

Layer Style > Outer Glow. Ubah warna pada Outer Glow sesuai 

dengan warna huruf, kemudian lakukan pengaturan sehingga 

muncul glow pada huruf. Ulangi langkah tersebut pada semua 

huruf. 
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Gambar 10.70  Mengatur Layer Style > Outer Glow 

7. Bila sudah duplikatlah teks dan merger-lah duplikat teks 

itu.Kemudian klik dan tarik duplikat teks ke arah bawah secara 

terbalik menggunakan bantuan Move Tool. Bila sudah turunkan 

nilai Opacity-nya sehingga terlihat seperti bayangan.   

 

Gambar 10.71  Hasil akhir membuat teks colorful 
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